<!DOCTYPE html>

<html  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US">

<head>

	<!-- Alegria Meta info -->

	<meta charset="UTF-8" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

	<!-- Title -->

	
	<title>

		NSW beach safety boosted with new life saving jet skis - OZPWC - Yamaha - Seadoo - KawasakiOZPWC
	</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />

	<link href='http://fonts.googleapis.com/css?family=Dosis:400,600,700' rel='stylesheet' type='text/css'>

	

	<link rel="shortcut icon" href="http://www.ozpwc.com/wp-content/uploads/2014/04/favicon_ico.gif" />


<link rel="pingback" href="http://www.ozpwc.com/xmlrpc.php" />

<!-- Alegria CSS + jQuery + JavaScript -->  


<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="December 17, 2018. NSW Premier Gladys Berejiklian and Surf Life Saving NSW chief executive Steve Pearce speaking to media at North Steyne in Sydney about"/>
<link rel="canonical" href="http://www.ozpwc.com/australian-jetski-news/nsw-beach-safety-boosted-with-new-life-saving-jet-skis/" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.ozpwc.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.ozpwc.com\/australian-jetski-news\/nsw-beach-safety-boosted-with-new-life-saving-jet-skis\/","name":"NSW beach safety boosted with new life saving jet skis"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OZPWC &raquo; Feed" href="http://www.ozpwc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OZPWC &raquo; Comments Feed" href="http://www.ozpwc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OZPWC &raquo; NSW beach safety boosted with new life saving jet skis Comments Feed" href="http://www.ozpwc.com/australian-jetski-news/nsw-beach-safety-boosted-with-new-life-saving-jet-skis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ozpwc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4d6721f89e23e66110bc88f39e4c7c4e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://www.ozpwc.com/wp-content/themes/alegria/style.css?ver=4d6721f89e23e66110bc88f39e4c7c4e' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.ozpwc.com/wp-content/themes/alegria/css/slider.css?ver=4d6721f89e23e66110bc88f39e4c7c4e' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton-css'  href='http://www.ozpwc.com/wp-content/themes/alegria/css/skeleton.css?ver=4d6721f89e23e66110bc88f39e4c7c4e' type='text/css' media='all' />
<link rel='stylesheet' id='tabs-css'  href='http://www.ozpwc.com/wp-content/themes/alegria/css/tabs.css?ver=4d6721f89e23e66110bc88f39e4c7c4e' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ozpwc.com/wp-includes/css/dist/block-library/style.min.css?ver=4d6721f89e23e66110bc88f39e4c7c4e' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.ozpwc.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4d6721f89e23e66110bc88f39e4c7c4e' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4d6721f89e23e66110bc88f39e4c7c4e' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ozpwc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://www.ozpwc.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4d6721f89e23e66110bc88f39e4c7c4e' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='http://www.ozpwc.com/wp-content/plugins/supercarousel/css/supercarousel.css?ver=4d6721f89e23e66110bc88f39e4c7c4e' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhotoStyles-css'  href='http://www.ozpwc.com/wp-content/plugins/supercarousel/css/prettyPhoto.css?ver=4d6721f89e23e66110bc88f39e4c7c4e' type='text/css' media='all' />
<link rel='stylesheet' id='advanced_social_status-css'  href='http://www.ozpwc.com/wp-content/plugins/advanced-social-status/css/advanced-social-status.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.ozpwc.com/wp-includes/js/jquery/jquery.js'></script>
<script>window.jQuery || document.write('<script src="http://www.ozpwc.com/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js'></script>
<script>window.jQuery.migrateMute || document.write('<script src="http://www.ozpwc.com/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/jquery.elastislide.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/scrolltopcontrol.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/jquery.sticky.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/custom.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/tabs.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/jquery.mobilemenu.min.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/jquery.easing.1.3.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/advanced-social-status/js/advanced-social-status.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.supercarousel.min.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.imagesloaded.min.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.ismouseover.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.easing.compatibility.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.mousewheel.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.touchSwipe.min.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.prettyPhoto.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.watch.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<link rel='https://api.w.org/' href='http://www.ozpwc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ozpwc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ozpwc.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.ozpwc.com/?p=32787' />
<link rel="alternate" type="application/json+oembed" href="http://www.ozpwc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ozpwc.com%2Faustralian-jetski-news%2Fnsw-beach-safety-boosted-with-new-life-saving-jet-skis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ozpwc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ozpwc.com%2Faustralian-jetski-news%2Fnsw-beach-safety-boosted-with-new-life-saving-jet-skis%2F&#038;format=xml" />
<!-- Custom Styling Advanced Social Status -->
<style type="text/css">
.ass-count-small, .ass-count-medium, .ass-count-large { font:bold 16px Verdana, Geneva, sans-serif !important; color: }
.btn-social-small, .btn-social-medium, .btn-social-large { color:; font-size:12px !important; white-space:nowrap }
.btn-social-small, .btn-social-medium, .btn-social-large { color:; font-size:12px }
.fblikebtn:hover { background:#3b5998 }
.fbsharebtn:hover { background:#3b5998 }
.fbtalkbtn:hover { background:#3b5998 }
.twitter_followersbtn:hover { background:#4ec2dc }
.twitter_followingbtn:hover { background:#4ec2dc }
.twitter_tweetsbtn:hover { background:#4ec2dc }
.twitter_sharesbtn:hover { background:#4ec2dc }
.googlebtn:hover { background:#2d2d2d }
.linkedinbtn:hover { background:#006da7 }
.deliciousbtn:hover { background:#3271cb }
.stumbleuponbtn:hover { background:#eb4924 }
.youtubebtn:hover { background:#df1f1C }
.youtube_viewsbtn:hover { background:#df1f1C }
.forrstbtn:hover { background:#26451b }
.dribbblebtn:hover { background:#f175a8 }
.soundcloudbtn:hover { background:#ff4c00 }
.soundcloud_playsbtn:hover { background:#ff4c00 }
.instagrambtn:hover { background:#3b6a91 }
.pinterestbtn:hover { background:#d01d15 }
</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ozpwc.com/?wordfence_lh=1&hid=22F54A7ED158DB6B60D5079DC82C57C1');
</script><style type="text/css">.wpflybox_button img{
   border-top: 1px solid #000000;border-left: 1px solid #000000;direction:ltr;
   border-bottom: 1px solid #000000;
   background: #000000;
   background: -webkit-gradient(linear, right top, left top, from(#ABABAB), to(#3B3B3B));
   background: -webkit-linear-gradient(right, #ABABAB, #3B3B3B);
   background: -moz-linear-gradient(right, #ABABAB, #3B3B3B);
   background: -ms-linear-gradient(right, #ABABAB, #3B3B3B);
   background: -o-linear-gradient(right, #ABABAB, #3B3B3B);
   background: linear-gradient(to right, #ABABAB, #3B3B3B);
   filter: "progid:DXImageTransform.Microsoft.gradient(GradientType=1,startColorstr='#ABABAB', endColorstr='#3B3B3B')";
   -ms-filter: "progid:DXImageTransform.Microsoft.gradient(GradientType=1,startColorstr='#ABABAB', endColorstr='#3B3B3B')"; 
   display:block;
   height:32px;
   width: 32px;
   margin: 0px;
   padding: 0px;-webkit-border-radius: 9px 0px 0px 9px;
   -moz-border-radius: 9px 0px 0px 9px;
   border-radius: 9px 0px 0px 9px;color: #ffffff;
   font-size: 10px;
   font-family: Georgia, serif;
   text-decoration: none;
   vertical-align: middle;
   z-index:999999;
   }
  .wpflybox_button img{
   padding:0px;
   }
   .wpflybox_button img:hover {-webkit-border-radius: 9px 0px 0px 9px;
   -moz-border-radius: 9px 0px 0px 9px;
   border-radius: 9px 0px 0px 9px;   border-top: 1px solid #000000;border-left: 1px solid #000000;border-bottom: 1px solid #000000;
   direction:ltr;
   padding:0px;   
   background: #000000;
   background: -webkit-gradient(linear, right top, left top, from(#ABABAB), to(#3B3B3B));
   background: -webkit-linear-gradient(right, #ABABAB, #3B3B3B);
   background: -moz-linear-gradient(right, #ABABAB, #3B3B3B);
   background: -ms-linear-gradient(right, #ABABAB, #3B3B3B);
   background: -o-linear-gradient(right, #ABABAB, #3B3B3B);
   background: linear-gradient(to right, #ABABAB, #3B3B3B);
   filter: "progid:DXImageTransform.Microsoft.gradient(GradientType=1,startColorstr='#ABABAB', endColorstr='#3B3B3B')";
   -ms-filter: "progid:DXImageTransform.Microsoft.gradient(GradientType=1,startColorstr='#ABABAB', endColorstr='#3B3B3B')";   
   color: #000000;
   }</style><script type="text/javascript">
  var tab1_pos=0;
  var wpfb1_tab_width;
    var tab2_pos=0;
  var wpfb2_tab_width;
  jQuery(window).load(function(){
  var tab_width=40;
  wpfb1_tab_width=40;
  if (jQuery("#wp-flybox_tab1").length > 0 && tab1_pos==0) 
    {
    var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
    i_width='-'+i_width+'px';
    document.getElementById('wp-flybox_tab1').style.right=i_width;
    }
    var tab_width=40;
  wpfb2_tab_width=40;
  if (jQuery("#wp-flybox_tab2").length > 0 && tab2_pos==0) 
    {
    var i_width=jQuery("#wp-flybox_tab2").width()-tab_width;
    i_width='-'+i_width+'px';
    document.getElementById('wp-flybox_tab2').style.right=i_width;
    }
  });

jQuery(document).ready(function(){
var doc_height=jQuery(document).height()
var scrollTooMuch=parseInt('');
if (scrollTooMuch===NaN || scrollTooMuch==''){scrollTooMuch=0;}
jQuery('#wpflybox_container').height(doc_height-scrollTooMuch);
  var tab_width=40;
  if (jQuery("#wp-flybox_tab1").length > 0) 
    {
    var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
    i_width='-'+i_width+'px';
    document.getElementById('wp-flybox_tab1').style.right=i_width;
    }
    var tab_width=40;
  if (jQuery("#wp-flybox_tab2").length > 0) 
    {
    var i_width=jQuery("#wp-flybox_tab2").width()-tab_width;
    i_width='-'+i_width+'px';
    document.getElementById('wp-flybox_tab2').style.right=i_width;
    }
    jQuery("#wp-flybox_tab1 div.wp_but").click(function(){
    
    if(tab1_pos==0)
      {
      jQuery("#wp-flybox_tab1").animate({right:'0px'});
                var tab_width=40;
          var wpfb1_tab_width=40;
          var j_width=jQuery("#wp-flybox_tab2").width()-tab_width;
          j_width='-'+j_width;
          jQuery("#wp-flybox_tab2").animate({right:j_width});
                  tab1_pos=0;
                tab2_pos=0;
              tab1_pos=1;
            } else {  
      var tab_width=40;   
      var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
      i_width='-'+i_width;
      jQuery("#wp-flybox_tab1").animate({right:i_width});
             
      tab1_pos=0;
      }
  });
    jQuery("#wp-flybox_tab2 div.wp_but").click(function(){
    
    if(tab2_pos==0)
      {
      jQuery("#wp-flybox_tab2").animate({right:'0px'});
                var tab_width=40;
          var wpfb2_tab_width=40;
          var j_width=jQuery("#wp-flybox_tab1").width()-tab_width;
          j_width='-'+j_width;
          jQuery("#wp-flybox_tab1").animate({right:j_width});
                  tab1_pos=0;
                tab2_pos=0;
              tab2_pos=1;
            } else {  
      var tab_width=40;   
      var i_width=jQuery("#wp-flybox_tab2").width()-tab_width;
      i_width='-'+i_width;
      jQuery("#wp-flybox_tab2").animate({right:i_width});
             
      tab2_pos=0;
      }
  });
  
});
//get cookie and set cookie
//write cookie
var d = new Date();
    d.setTime(d.getTime() + (30*24*60*60*1000));
    var expires = d.toUTCString();
document.cookie = 'wp-flybox-seen=1; expires='+expires+'; path=/';
 
//auto out
jQuery(window).load(function(){
  
});

//resize
var resizeTimer;
jQuery(window).on('resize', function(e) {

  clearTimeout(resizeTimer);
  resizeTimer = setTimeout(function() {
          var tab_width=40;
      if (jQuery("#wp-flybox_tab1").length > 0) 
        {
        var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
        i_width='-'+i_width+'px';
        document.getElementById('wp-flybox_tab1').style.right=i_width;    
        }
            var tab_width=40;
      if (jQuery("#wp-flybox_tab2").length > 0) 
        {
        var i_width=jQuery("#wp-flybox_tab2").width()-tab_width;
        i_width='-'+i_width+'px';
        document.getElementById('wp-flybox_tab2').style.right=i_width;    
        }
                  
  }, 350);

});

//resize
/*
var resizeId;
jQuery(window).resize(function() {
    clearTimeout(resizeId);
    resizeId = setTimeout(doneResizing, 500);
});
 
 
function doneResizing(){
    var scrollTooMuch=parseInt('');
    if (scrollTooMuch===NaN){scrollTooMuch=0;}
    jQuery('#wpflybox_container').height(0);
    document.getElementById("wpflybox_container").style.height ='0px';
    var doc_height=jQuery(document).height()
    jQuery('#wpflybox_container').height(doc_height-scrollTooMuch); 
}
*/
</script>
<!-- <meta name="NextGEN" version="3.1.1" /> -->
      <!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="NSW beach safety boosted with new life saving jet skis"/>
		<meta property="og:description" content="" />
		<meta property="og:url" content="http://www.ozpwc.com/australian-jetski-news/nsw-beach-safety-boosted-with-new-life-saving-jet-skis/"/>
							<meta property="og:image" content="http://www.ozpwc.com/wp-content/uploads/2018/12/life-guards.jpg" />
					<meta property="og:type" content="article"
		/>
		<meta property="og:site_name" content="OZPWC"/>
		<!-- End Open Graph Meta Tags !-->

    <!--Alegria Custom Css Options -->
<style type="text/css" media="screen">
body { background:#121212 
	url('http://www.ozpwc.com/wp-content/uploads/2014/04/bg_blu.jpg') ;
	background-position:center top;
	background-repeat:repeat;
	background-attachment:fixed;}

#searchsubmit { background:#009DE0 
	url(http://www.ozpwc.com/wp-content/themes/alegria/images/search.png) no-repeat center center;
}
.share,.newsticker_wrapper h4,.widget_sb_tabbed_widget ul.sb_tabs li a.tab-current,.post-tags  a:hover,.tagcloud a:hover,.readmore{ background:#009DE0}
#catnav.secondary { border-bottom: 4px solid #009DE0}
.newsticker_wrapper { background: #333333;}
.newsticker_wrapper a {color:#009DE0}
.widget-header{ background: #333333;
}
#catnav.secondary ul li.current-menu-item, #catnav.secondary >ul >li a:hover { background: #009DE0;
}
#catnav ul ul a:hover,#catnav ul li.current-menu-item  ,#catnav ul li a:hover,.share{ background-color: #009DE0!important;
}
.share-panel { border-top: 5px solid #009DE0;
}
.icon-right{ background: #009DE0 url(http://www.ozpwc.com/wp-content/themes/alegria/images/cat.png) center center no-repeat; 
}
.iconwidgetmag{ background: #009DE0 url(http://www.ozpwc.com/wp-content/themes/alegria/images/widgetmag.png) center center no-repeat; 
}
.iconwidget{ background: #009DE0 url(http://www.ozpwc.com/wp-content/themes/alegria/images/widget.png) center center no-repeat; 
}
.iconcat{ background: #009DE0 url(http://www.ozpwc.com/wp-content/themes/alegria/images/titlecat.png) center center no-repeat; 
}
.iconslider{ background: #009DE0 url(http://www.ozpwc.com/wp-content/themes/alegria/images/slider-icon.png) center center no-repeat; 
}
.iconwidgetmini{ background: #009DE0 url(http://www.ozpwc.com/wp-content/themes/alegria/images/widgetmini.png) center center no-repeat; 
}
.scrolltop:hover { background: url(http://www.ozpwc.com/wp-content/themes/alegria/images/up.png) center center no-repeat #009DE0;
}
.pagination .current,.pagination a:hover {background: #009DE0}
a:hover {color: #009DE0}
#catnav,#catmenu {background-color: #333333}
#footer-blocks {background-color: #333333}
</style> 
<!-- /Alegria Custom Css Options -->
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->

<script type="text/javascript">

jQuery(document).ready(function($){

	$('.carouselpost').elastislide({

		imageW 	: 250,

		minItems	: 0,

		margin		: 9

	});

});

</script>

<script type="text/javascript">

(function($){

	$(function(){

		$("#strk").sticky({ topSpacing: 0 });

	})

})(jQuery);

</script>

<!--[if lt IE 9]> 

<link rel='stylesheet' href='http://www.ozpwc.com/wp-content/themes/alegria/css/ie8.css' type='text/css' media='all' />

<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> 

<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>

<![endif]-->

<!--[if  IE 9]>

<link rel='stylesheet' href='http://www.ozpwc.com/wp-content/themes/alegria/css/ie9.css' type='text/css' media='all' /> 

<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>

googletag.cmd.push(function() {

googletag.defineSlot('/15134704/Homepage_LOGO', [[250, 76], [250, 87], [256, 46]], 'div-gpt-ad-1420516013261-0').addService(googletag.pubads());
googletag.defineSlot('/15134704/Homepage_LOGO2', [[250, 76], [250, 87], [256, 46]], 'div-gpt-ad-1420516013261-1').addService(googletag.pubads());
googletag.defineSlot('/15134704/Homepage_LOGO3', [[250, 76], [250, 87], [256, 46]], 'div-gpt-ad-1420516013261-2').addService(googletag.pubads());


googletag.defineSlot('/15134704/Leaderboard_910x295', [[910, 205], [1120, 205]], 'div-gpt-ad-1421634323190-0').addService(googletag.pubads());

googletag.defineSlot('/15134704/Ozpwc_HomePage_bottom_728by90and468by60', [[468, 60], [728, 90]], 'div-gpt-ad-1420929002727-0').addService(googletag.pubads());

googletag.defineSlot('/15134704/Ozpwc_HomePage_Top_728by90and468by60', [[468, 60], [728, 90]], 'div-gpt-ad-1417563405603-1').addService(googletag.pubads());

googletag.defineSlot('/15134704/Ozpwc_InnerPage_Top_728by90and468by60', [[468, 60], [728, 90]], 'div-gpt-ad-1417563405603-2').addService(googletag.pubads());

googletag.defineSlot('/15134704/ozpwc_sidebar_middle1_majorsparea_250by250', [250, 250], 'div-gpt-ad-1428131183658-0').addService(googletag.pubads());
googletag.defineSlot('/15134704/ozpwc_sidebar_middle2_majorsparea_250by250', [250, 250], 'div-gpt-ad-1428131183658-1').addService(googletag.pubads());
googletag.defineSlot('/15134704/ozpwc_sidebar_middle3_majorsparea_250by250', [250, 250], 'div-gpt-ad-1428131183658-2').addService(googletag.pubads());
googletag.defineSlot('/15134704/ozpwc_sidebar_middle4_majorsparea_250by250', [250, 250], 'div-gpt-ad-1428131183658-3').addService(googletag.pubads());

googletag.defineSlot('/15134704/OZPWC_sidebar_partner10_120by120', [120, 120], 'div-gpt-ad-1420846219108-0').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner1_120by120', [120, 120], 'div-gpt-ad-1420846219108-1').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner2_120x120', [120, 120], 'div-gpt-ad-1420846219108-2').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner3_120x120', [120, 120], 'div-gpt-ad-1420846219108-3').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner4_120x120', [120, 120], 'div-gpt-ad-1420846219108-4').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner5_120by120', [120, 120], 'div-gpt-ad-1420846219108-5').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner6_120by120', [120, 120], 'div-gpt-ad-1420846219108-6').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner7_120by120', [120, 120], 'div-gpt-ad-1420846219108-7').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner8_120by120', [120, 120], 'div-gpt-ad-1420846219108-8').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner9_120by120', [120, 120], 'div-gpt-ad-1420846219108-9').addService(googletag.pubads());
	googletag.defineSlot('/15134704/OZPWC_sidebar_partner8_120by120', [120, 120], 'div-gpt-ad-1420846219108-10').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner9_120by120', [120, 120], 'div-gpt-ad-1420846219108-11').addService(googletag.pubads());

googletag.defineSlot('/15134704/ozpwc_sidebartop_sitesponsor_250250', [250, 250], 'div-gpt-ad-1417563405603-15').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();

googletag.enableServices();

});

</script>

</head>

<body class="post-template-default single single-post postid-32787 single-format-standard"> 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=353511801367256";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<!-- Alegria top menu --> 

	
	 

	<div id="header" class="container">	

	 	

	<!-- Alegria search --> 

	<div class="search-top">

		<form method="get" id="searchform" action="http://www.ozpwc.com/">

			<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />

			<input type="submit" class="submit button main-color-bg" name="submit" id="searchsubmit" value="Search" />

		</form>

	</div>

	<!-- Alegria share zone -->

	<div class="share">
	<div class="share-title"><a href="#" class="share-link">Social Links</a></div>
		<div class="share-panel" tabindex="-1">
							<ul class="list">
								    									<li><a class="twitter" href="https://twitter.com/beke_ro" target="_blank">Twitter</a></li>
																											<li><a class="fb" href="https://www.facebook.com/OZPWC" target="_blank">Facebook</a></li>
																											<li><a class="gplus" href="https://plus.google.com/108763868013266824234/posts" target="_blank">Google+</a></li>
																											<li><a class="pinterest" href="http://www.pinterest.com/beke" target="_blank">Pinterest</a></li>
																											<li><a class="dribbble" href="http://www.dribbble.com/beke" target="_blank">Dribble</a></li>
																</ul>
       </div>
  </div>
		<!-- /Alegria share zone -->

			

			<!-- Alegria top menu --> 

			<div id="catnav">	

				<ul id="catmenu" class=" container clearfix"><li id="menu-item-29371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29371"><a href="http://www.ozpwc.com/yamaha-waverunners/">2019 Yamaha Waverunners</a></li>
<li id="menu-item-21654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21654"><a href="http://www.ozpwc.com/kawasaki-jet-skis/">2019 Kawasaki Jet Skis</a></li>
<li id="menu-item-31521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31521"><a href="http://www.ozpwc.com/seadoo-watercraft/">2019 Seadoo Watercraft</a></li>
</ul>
			</div> 



			<!-- Alegria News ticker  -->

			
				<!-- /Alegria News ticker  -->

				 

				<!-- Header --> 

				<div id="head-content" class="container clearfix ">

					<!-- Alegria Logo --> 

					<div id="logo">   

						
						<h1>

							<a href="http://www.ozpwc.com" title="OZPWC">

								<img src="http://www.ozpwc.com/wp-content/uploads/2014/04/ozpwc_logo_new_280.gif" alt="OZPWC" />

							</a>

						</h1>   

					  

			</div>	 	

			<!-- /Alegria Logo -->

	<!-- Alegria Header Ad -->

			
			<div id="header-banner728" class="clearfix">

			


<!-- Ozpwc_InnerPage_Top_728by90and468by60 -->

<div id='div-gpt-ad-1417563405603-2'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417563405603-2'); });

</script>

</div>





	 

			</div>

			 

			<!--/Alegria Header Ad -->
					</div>	


				
            	<div id="text-18" class="widget_text widget header_bottom">			<div class="textwidget"><div align="center">
<!-- Leaderboard_1120x205and910x205 -->
<div id='div-gpt-ad-1421634323190-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421634323190-0'); });
</script>
</div>
</div></div>
		</div>	</div>

	<!-- /Header --> 

	<!-- Alegria wrapper -->

	
	 	

	<div id="wrapper" class="container clearfix"> 

	 

	
		<!-- Alegria main menu --> 

		
		 

		<div id="strk"> 

		 

	<div id="catnav" class="secondary">	

		<ul id="catmenu" class="catnav  container clearfix"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a title="Back to Homepage" href="http://www.ozpwc.com/">HOME</a></li>
<li id="menu-item-20069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20069"><a href="http://www.ozpwc.com/category/australian-jetski-news/">Jetski News</a></li>
<li id="menu-item-20478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20478"><a href="http://www.ozpwc.com/forum/">Jetski Forum</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a title="Buy or sell your used or secondhand jetski" href="http://www.ozpwc.com/classifieds/">Jetski Classifieds</a></li>
<li id="menu-item-21699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21699"><a href="http://www.ozpwc.com/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-32777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32777"><a href="http://www.ozpwc.com/2018-2019-nswpwc-watercross-championships-rd2/">2019 NSWPWC Watercross Rd2</a></li>
	<li id="menu-item-32452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32452"><a href="http://www.ozpwc.com/2018-2019-nswpwc-watercross-championships-rd1/">2019 NSWPWC Watercross Rd1</a></li>
	<li id="menu-item-32231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32231"><a href="http://www.ozpwc.com/2018-big-weekend/">2018 Big Weekend</a></li>
	<li id="menu-item-29227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29227"><a href="http://www.ozpwc.com/aquax-rd-1-121117/">2018 AquaX Rd 1</a></li>
	<li id="menu-item-29820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29820"><a href="http://www.ozpwc.com/aquax-rd-2-21-jan-18/">2018 AquaX Rd 2</a></li>
	<li id="menu-item-30411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30411"><a href="http://www.ozpwc.com/aquax-rd-3-18-feb-2018/">2018 AquaX Rd 3</a></li>
	<li id="menu-item-30928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30928"><a href="http://www.ozpwc.com/nswpwc-aqua-x-rd-4/">2018 Aqua-X Rd 4</a></li>
	<li id="menu-item-31435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31435"><a href="http://www.ozpwc.com/2018-aquax-rd-6/">2018 AquaX Rd 6</a></li>
	<li id="menu-item-28681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28681"><a href="http://www.ozpwc.com/2017-lake-mac-big-weekend/">2017 Lake Mac Big Weekend</a>
	<ul class="sub-menu">
		<li id="menu-item-28678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28678"><a href="http://www.ozpwc.com/2017-lake-mac-general/">2017 Lake Mac – General</a></li>
		<li id="menu-item-28327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28327"><a href="http://www.ozpwc.com/lake-mac-endurance-14-oct-2017/">2017 Lake Mac Endurance</a></li>
		<li id="menu-item-28451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28451"><a href="http://www.ozpwc.com/2017-lake-mac-circuit-runabouts/">2017 Lake Mac Circuit – Runabouts</a></li>
		<li id="menu-item-28552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28552"><a href="http://www.ozpwc.com/2017-lake-mac-circuit-standups/">2017 Lake Mac Circuit – Standups</a></li>
	</ul>
</li>
	<li id="menu-item-21700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21700"><a href="http://www.ozpwc.com/ripn-ride-7/">Rip&#8217;N Ride 7</a></li>
	<li id="menu-item-24069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24069"><a href="http://www.ozpwc.com/2015-yamaha-ripn-ride-8/">2015 Yamaha Rip&#8217;N Ride 8</a></li>
	<li id="menu-item-24405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24405"><a href="http://www.ozpwc.com/nswpwc-aqua-x-rd-1/">NSWPWC Aqua-X Rd 1</a>
	<ul class="sub-menu">
		<li id="menu-item-25003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25003"><a href="http://www.ozpwc.com/nswpwc-aqua-x-rd-2/">NSWPWC Aqua-X Rd 2</a></li>
		<li id="menu-item-25672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25672"><a href="http://www.ozpwc.com/nswpwc-aqua-x-rd-3/">NSWPWC Aqua-X Rd 3</a></li>
	</ul>
</li>
	<li id="menu-item-25189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25189"><a href="http://www.ozpwc.com/hawkesbury-river-social-ride/">Hawkesbury River Social Ride</a></li>
	<li id="menu-item-26039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26039"><a href="http://www.ozpwc.com/2016-australian-endurance-nationals/">2016 Australian Endurance Nationals</a></li>
	<li id="menu-item-22498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22498"><a href="http://www.ozpwc.com/2015-yamaha-watercross-gallery-perth/">2015 Yamaha Jetcross Gallery Rd 1 and 2</a>
	<ul class="sub-menu">
		<li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="http://www.ozpwc.com/2015-yamaha-jetcross-gallery-rd-3-and-4/">2015 Yamaha Jetcross Gallery Rd 3 and 4</a></li>
		<li id="menu-item-23324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23324"><a href="http://www.ozpwc.com/2015-ajsba-yamaha-jetcross-tour-rd-5-6-sydney/">2015 Yamaha Jetcross Gallery Rd 5 and 6</a></li>
		<li id="menu-item-23756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23756"><a href="http://www.ozpwc.com/2015-yamaha-jetcross-gallery-rd-7-redcliffe/">2015 Yamaha Jetcross Gallery Rd 7</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-22552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22552"><a href="http://www.ozpwc.com/ride-info/">Ride Info &#038; Safety</a>
<ul class="sub-menu">
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a title="Check the 7 day wind and wave forecast before heading out" href="http://www.ozpwc.com/ride-info/7-day-wind-wave-forecast/">Wind &#038; Wave Forecast</a></li>
	<li id="menu-item-22553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22553"><a href="http://www.ozpwc.com/ride-info/nsw-web-cams/">NSW Web Cams</a></li>
	<li id="menu-item-22503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22503"><a target="_blank" href="http://www.boatforlife.com.au/pwc/">Ride Right</a></li>
</ul>
</li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://www.ozpwc.com/contact-us/">Contact Us</a></li>
</ul>
	</div> 

	
	 

</div>

  

	<!-- /Alegria main menu -->  

	 

 	<!--[if lt IE 8]>

		<div class="msgnote"> 

			Your browser is <em>too old!</em> <a rel="nofollow" href="http://browsehappy.com/">Upgrade to a different browser</a> to experience this site. 

		</div>

		<![endif]-->	<!-- Alegria Single Page -->
<div id="blocks-wrapper" class="clearfix">
				<div id="blocks-right" class="eleven columns post-32787 post type-post status-publish format-standard has-post-thumbnail hentry category-australian-jetski-news">
	 	
	 
	
		<div class="post-content">
			<div class="post-outer clearfix">
				<!--Alegria Post Tile-->
				<div class="iconcat main-bg-tr"></div><h3 class="widget-header">NSW beach safety boosted with new life saving jet skis</h3>
				<!--/Alegria Post Tile-->
				<!--Alegria Post Meta --> 
									
				<!--/Alegria Post Meta --> 
							<!-- Alegria Post Content -->
				<div class = 'post_content entry-content'>
					
<p>December 17, 2018. NSW Premier Gladys Berejiklian and Surf Life Saving NSW chief executive Steve Pearce speaking to media at North Steyne in Sydney about 11 new jet skis purchased to help patrol NSW beaches this summer. Berejiklian says the new vehicles will help save lives. Pearce says with weather predictions pointing to an extremely hot and dry summer, life savers will be on high alert. (AAP Video/Andrew Leeson)</p>



<figure class="wp-block-embed"><div class="wp-block-embed__wrapper">
https://www.dailytelegraph.com.au/news/national/nsw-beach-safety-boosted-with-new-life-saving-jet-skis/video/49178a8bf840cc063808ded42218b1a4
</div></figure>
					<div class="clear"></div>
				</div>	
				<!-- /Alegria Post Content-->
								<div class='clear'></div>
												<!-- Alegria Navigation-->
				<div class="single-navigation clearfix">
					<div class="previous_post"><a href="http://www.ozpwc.com/australian-jetski-news/nswpwc-watercross-series-rd-2-results/" rel="prev">Previous: NSWPWC Watercross Series &#8211; Rd 2 Results</a></div>
					<div class="next_post"><a href="http://www.ozpwc.com/australian-jetski-news/nswpwc-watercross-overall-pointscore-after-2-rounds/" rel="next">Next: NSWPWC Watercross Overall Pointscore after 2 rounds </a></div>
				</div>
					
				<!-- /Alegria Navigation-->
												<div class="psocial">
					<div class="iconcat main-bg-tr"></div><h3 class="widget-header">Share this post on:</h3>
					<!--Twitter-->
					<a class="twitter" href="http://twitter.com/home?status=Reading: http://www.ozpwc.com/australian-jetski-news/nsw-beach-safety-boosted-with-new-life-saving-jet-skis/" title="Share this post on Twitter!" target="_blank">Twitter</a>
					<!--Facebook-->
					<a class="facebook" href="http://www.facebook.com/sharer.php?u=http://www.ozpwc.com/australian-jetski-news/nsw-beach-safety-boosted-with-new-life-saving-jet-skis/&amp;t=NSW beach safety boosted with new life saving jet skis" title="Share this post on Facebook!" onclick="window.open(this.href); return false;">Facebook</a>
					<!--Google Plus-->
					<a class="google-plus" target="_blank" href="https://plus.google.com/share?url=http://www.ozpwc.com/australian-jetski-news/nsw-beach-safety-boosted-with-new-life-saving-jet-skis/">Google+</a>
					<!--Linkedin-->
					<a class="linkedin" target="_blank" href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ozpwc.com%2Faustralian-jetski-news%2Fnsw-beach-safety-boosted-with-new-life-saving-jet-skis%2F&amp;title=NSW+beach+safety+boosted+with+new+life+saving+jet+skis">Linkedin</a>
					<!--Reddit-->
					<a class="reddit" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.ozpwc.com%2Faustralian-jetski-news%2Fnsw-beach-safety-boosted-with-new-life-saving-jet-skis%2F&amp;title=NSW+beach+safety+boosted+with+new+life+saving+jet+skis">Reddit</a>
					<!--Tumblr-->
					<a class="tumblr" target="_blank" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ozpwc.com%2Faustralian-jetski-news%2Fnsw-beach-safety-boosted-with-new-life-saving-jet-skis%2F&amp;name=NSW+beach+safety+boosted+with+new+life+saving+jet+skis&amp;description=December+17%2C+2018.+NSW+Premier+Gladys+Berejiklian+and+Surf+Life+Saving+NSW+chief+executive+Steve+Pearce+speaking+to+media+at+North+Steyne+in+Sydney+about+11+new+jet+skis+purchased+to+help+patrol+NSW+beaches+this+summer.+Berejiklian+says+the+new+vehicles+will+help+save+lives.+Pearce+says+with+weather+predictions+pointing+to+an+extremely...">Tumblr+</a>
					<!--Email-->
					<a class="emailto" href="mailto:?subject=NSW+beach+safety+boosted+with+new+life+saving+jet+skis&amp;body=http%3A%2F%2Fwww.ozpwc.com%2Faustralian-jetski-news%2Fnsw-beach-safety-boosted-with-new-life-saving-jet-skis%2F">@Email to</a>
				</div>
					
				<!-- Alegria Author-->
									
				<!-- /Alegria Author-->
												<p class="post-tags">
					<strong>Tags :</strong>					
				</p>
					
			</div>
		</div>
		<!-- Alegria Related Posts -->
								<!-- Alegria comments -->
<div id="comments" class="clearfix  eleven columns ">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/australian-jetski-news/nsw-beach-safety-boosted-with-new-life-saving-jet-skis/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ozpwc.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true" placeholder="Your Comment Here.."></textarea></div><div class="comment-form-author"><input id="author" name="author" placeholder="Name *" type="text" value="" size="30" tabindex="1" /><label for="author">Name</label> <span class="required">*</span><div class="clear"></div></div><!-- #form-section-author .form-section -->
<div class="comment-form-email"><input id="email" name="email" placeholder="Email *" type="text" value="" size="30" tabindex="2" /><label for="email">Email</label> <span class="required">*</span><div class="clear"></div></div><!-- #form-section-email .form-section -->
<div class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" tabindex="3" /><label for="url">Website</label><div class="clear"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32787' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6c2e797f2a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p>			</form>
			</div><!-- #respond -->
	 </div></div>
		 <!--#Sidebar-->
<div id="sidebar" class="six columns  clearfix">
<div id="text-19" class="sidebar-widget widget_text "><div class="iconwidget"></div><h3 class="widget-header">Site Sponsors</h3>			<div class="textwidget"><div style="height:250px; width: 260px; margin-left: auto; margin-right:auto;">


<!-- Homepage_LOGO1 -->
<div id='div-gpt-ad-1420516013261-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420516013261-0'); });
</script>
</div>
</br>

<!-- Homepage_LOGO2 -->
<div id='div-gpt-ad-1420516013261-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420516013261-1'); });
</script>
</div>
</br>

<!-- Homepage_LOGO3 -->
<div id='div-gpt-ad-1420516013261-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420516013261-2'); });
</script>
</div>
</br>



</div></div>
		</div><div id="text-9" class="sidebar-widget widget_text "><div class="iconwidget"></div><h3 class="widget-header">Major Sponsors</h3>			<div class="textwidget"><div align="center">
<p><!-- ozpwc_sidebar_middle1_majorsparea_250by250 --></p>
<div id="div-gpt-ad-1428131183658-0" style="width: 250px; height: 250px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428131183658-0'); });
</script></div>
</div>
<div align="center"><!-- ozpwc_sidebar_middle2_majorsparea_250by250 --></p>
<div id="div-gpt-ad-1428131183658-1" style="width: 250px; height: 250px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428131183658-1'); });
</script></div>
</div>
<div align="center">
<p><!-- ozpwc_sidebar_middle2_majorsparea_250by250 --></p>
<div id="div-gpt-ad-1428131183658-2" style="width: 250px; height: 250px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428131183658-2'); });
</script></div>
</div>
<div align="center">
<p><!-- ozpwc_sidebar_middle2_majorsparea_250by250 --></p>
<div id="div-gpt-ad-1428131183658-3" style="width: 250px; height: 250px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428131183658-3'); });
</script></div>
</div>
</div>
		</div><div id="text-16" class="sidebar-widget widget_text "><div class="iconwidget"></div><h3 class="widget-header">OZPWC Partners</h3>			<div class="textwidget"><div style="height:350px; width: 260px; margin-left: auto; margin-right:auto;">

<!-- OZPWC_sidebar_partner10_120by120 -->
<div id='div-gpt-ad-1420846219108-0' style='width:120px; height:120px; margin-bottom: 12px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-0'); });
</script>
</div>

<!-- OZPWC_sidebar_partner1_120by120 -->
<div id='div-gpt-ad-1420846219108-1' style='width:120px; height:120px; margin-bottom: 12px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-1'); });
</script>
</div>

<!-- OZPWC_sidebar_partner2_120x120 -->
<div id='div-gpt-ad-1420846219108-2' style='width:120px; height:120px; margin-bottom: 12px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-2'); });
</script>
</div>

<!-- OZPWC_sidebar_partner3_120x120 -->
<div id='div-gpt-ad-1420846219108-3' style='width:120px; height:120px; margin-bottom: 12px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-3'); });
</script>
</div>

<!-- OZPWC_sidebar_partner4_120x120 -->
<div id='div-gpt-ad-1420846219108-4' style='width:120px; height:120px; margin-bottom: 12px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-4'); });
</script>
</div>

<!-- OZPWC_sidebar_partner5_120by120 -->
<div id='div-gpt-ad-1420846219108-5' style='width:120px; height:120px; margin-bottom: 12px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-5'); });
</script>
</div>

<!-- OZPWC_sidebar_partner6_120by120 -->
<div id='div-gpt-ad-1420846219108-6' style='width:120px; height:120px; margin-bottom: 12px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-6'); });
</script>
</div>

<!-- OZPWC_sidebar_partner7_120by120 -->
<div id='div-gpt-ad-1420846219108-7' style='width:120px; height:120px; margin-bottom: 12px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-7'); });
</script>
</div>

<!-- OZPWC_sidebar_partner8_120by120 -->
<div id='div-gpt-ad-1420846219108-8' style='width:120px; height:120px; margin-bottom: 12px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-8'); });
</script>
</div>

<!-- OZPWC_sidebar_partner9_120by120 -->
<div id='div-gpt-ad-1420846219108-9' style='width:120px; height:120px; margin-bottom: 12px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-9'); });
</script>
</div>

</div></div>
		</div><div id="alegria_facebook_widget-2" class="sidebar-widget widget_facebook "><div class="iconwidget"></div><h3 class="widget-header">Join us on Facebook</h3><center><iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/ozpwc&amp;width=338&amp;height=230&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=372713562802035" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:338px; height:230px;" allowTransparency="true"></iframe></center>		
        </div><div id="rss-7" class="sidebar-widget widget_rss "><div class="iconwidget"></div><h3 class="widget-header"><a class="rsswidget" href="http://www.ozpwc.com/classifieds/feed/?post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.ozpwc.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.ozpwc.com/classifieds">Latest Classifieds</a></h3><ul><li><a class='rsswidget' href='https://www.ozpwc.com/classifieds/ads/2015-sea-doo-spark-110hp-incl-dockitjet-rib-kit-stabilizer/'>2015 Sea-doo Spark 110hp incl Dockitjet RIB Kit Stabilizer</a></li><li><a class='rsswidget' href='https://www.ozpwc.com/classifieds/ads/for-sale-2008-seadoo-gtx-215-ltd/'>For sale: 2008 Seadoo GTX 215 LTD</a></li><li><a class='rsswidget' href='https://www.ozpwc.com/classifieds/ads/2015-sea-doo-gti-wake-155-only-12-hours/'>2015 SEA-DOO GTI WAKE 155 only 12 hours!</a></li><li><a class='rsswidget' href='https://www.ozpwc.com/classifieds/ads/sale-2014-kawasaki-300x-low-hours/'>For sale: 2014 Kawasaki 300x low hours</a></li><li><a class='rsswidget' href='https://www.ozpwc.com/classifieds/ads/sale-2x-honda-jet-skis-trailer/'>For sale: 2x Honda Jet Skis + Trailer</a></li><li><a class='rsswidget' href='https://www.ozpwc.com/classifieds/ads/wanted-buy-rent-double-jetski-trailer/'>Wanted to buy or rent: Double Jetski Trailer</a></li><li><a class='rsswidget' href='https://www.ozpwc.com/classifieds/ads/sale-2x-2013-kawasaki-stx15f-150hrs-exc-con/'>For sale: 2x 2013 Kawasaki STX15F 150hrs exc con</a></li><li><a class='rsswidget' href='https://www.ozpwc.com/classifieds/ads/yamaha-waveblaster-1-great-ski/'>Yamaha WaveBlaster 1 great ski</a></li><li><a class='rsswidget' href='https://www.ozpwc.com/classifieds/ads/2013-kawasaki-300lx-supercharged-jet-ski-trailer-great-condition/'>For sale: 2013 Kawasaki 300LX Supercharged Jet Ski + Trailer Great Condition</a></li><li><a class='rsswidget' href='https://www.ozpwc.com/classifieds/ads/vintage-kawasaki-js550-great-original-condition/'>Vintage Kawasaki js550 in great original condition</a></li></ul></div><div id="custom_html-2" class="widget_text sidebar-widget widget_custom_html "><div class="iconwidget"></div><h3 class="widget-header">Sponsors</h3><div class="textwidget custom-html-widget"><div style="height:250px; width: 260px; margin-left: auto; margin-right:auto;">


<!-- Homepage_LOGO1 -->
<div id='div-gpt-ad-1420516013261-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420516013261-0'); });
</script>
</div>
<br>

<!-- Homepage_LOGO2 -->
<div id='div-gpt-ad-1420516013261-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420516013261-1'); });
</script>
</div>
<br>

<!-- Homepage_LOGO3 -->
<div id='div-gpt-ad-1420516013261-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420516013261-2'); });
</script>
</div>
<br>



</div></div></div></div> 
<!-- /#Sidebar-->								
 
	 		
 	     </div>
  </div>         
  <div id="footer-blocks" class="container clearfix"> 	
   <div class="fb-container clearfix">		
     <div class="footer-block1"> 				
       <div id="text-20" class="widget_text widget">			<div class="textwidget"><div align="center">
<!-- Ozpwc_HomePage_bottom_728by90and468by60 -->
<div id='div-gpt-ad-1420929002727-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420929002727-0'); });
</script>
</div>
</div></div>
		</div> 		
     </div>				 		
     <div class="footer-block2">  				
         
     </div> 		
     <div class="footer-block3"> 				
      	
    </div>		
    <div class="footer-block4"> 			
     		
   </div>     
 </div> 		
</div>       
             
  <div id="footer" class="container clearfix">  
    
  <div class="left-credit">
   OZPWC.COM   <div class="right-credit">
     Hosting & Management by TRICK Media   </div>
 </div>
 <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-397781-2', 'auto');
  ga('send', 'pageview');

</script> 
 <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/slider.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/jquery.mobile.customized.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/alegria_scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-includes/js/comment-reply.min.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ozpwc.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-includes/js/wp-embed.min.js?ver=4d6721f89e23e66110bc88f39e4c7c4e'></script>
<script async="async" type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<div class="wp-flybox_tab" id="wp-flybox_tab1" style="pointer-events:all;width:auto;display:inline-block;overflow:hidden;position:fixed;border:0px;right:-9990px;top:405px;z-index:9991 !important"><div style="height:10px;width:40px;display:inline-block;inline-block;float:right;"></div><div class="wp_but" style="display:inline-block;float:left;cursor:pointer;"><img id="wpfb_tab_img1" src="http://www.ozpwc.com/images/facebook-right_sm.png" style="height:160px;width:40px;" alt="F"></div><div style="float:left;"><div style="background-color:#ffffff; overflow:hidden; width:300px; height:500px;border:1px solid #3B5998;display:inline-block;">
<iframe title="Facebook" src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FOZPWC&amp;width=300&amp;height=500&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;small_header=false&amp;hide_cover=false&amp;hide_cta=false" style="border:none;width:300px; height:500px;background-color:#ffffff;">iframes not supported by your browser.</iframe>
</div></div></div><div class="wp-flybox_tab" id="wp-flybox_tab2" style="pointer-events:all;width:auto;display:inline-block;overflow:hidden;position:fixed;border:0px;right:-9990px;top:585px;z-index:9992 !important"><div style="height:10px;width:40px;display:inline-block;inline-block;float:right;"></div><div class="wp_but" style="display:inline-block;float:left;cursor:pointer;"><img id="wpfb_tab_img2" src="http://www.ozpwc.com/images/instagram-right_sm.png" style="height:160px;width:40px;" alt="F"></div><div style="float:left;"><div style="background-color:#ffffff;display:inline-block;border:1px solid #517fa4;"><div style="width:224px;text-align: center;overflow:hidden;"><br>Invalid username, no pictures, or instagram servers not found</div></div></div></div></body> 
</html>
