<!DOCTYPE html>

<html  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US">

<head>

	<!-- Alegria Meta info -->

	<meta charset="UTF-8" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

	<!-- Title -->

	
	<title>

		Extortion racket in UAE: Jet ski operator forced us to pay AUD$7200 for bogus damages - OZPWC - Yamaha - Seadoo - KawasakiOZPWC
	</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />

	<link href='http://fonts.googleapis.com/css?family=Dosis:400,600,700' rel='stylesheet' type='text/css'>

	

	<link rel="shortcut icon" href="http://www.ozpwc.com/wp-content/uploads/2014/04/favicon_ico.gif" />


<link rel="pingback" href="http://www.ozpwc.com/xmlrpc.php" />

<!-- Alegria CSS + jQuery + JavaScript -->  


<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Extortion racket: Dh200 ride turns into a nightmare for group of Australian and British tourists ABU DHABI: A holiday turned into a nightmare for a group o"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ozpwc.com/australian-jetski-news/extortion-racket-uae-jet-ski-operator-forced-us-pay-aud7200-bogus-damages/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OZPWC &raquo; Feed" href="http://www.ozpwc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OZPWC &raquo; Comments Feed" href="http://www.ozpwc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OZPWC &raquo; Extortion racket in UAE: Jet ski operator forced us to pay AUD$7200 for bogus damages Comments Feed" href="http://www.ozpwc.com/australian-jetski-news/extortion-racket-uae-jet-ski-operator-forced-us-pay-aud7200-bogus-damages/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ozpwc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=10bee539afb7e05d914de7da3f2a75ee"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://www.ozpwc.com/wp-content/themes/alegria/style.css?ver=10bee539afb7e05d914de7da3f2a75ee' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.ozpwc.com/wp-content/themes/alegria/css/slider.css?ver=10bee539afb7e05d914de7da3f2a75ee' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton-css'  href='http://www.ozpwc.com/wp-content/themes/alegria/css/skeleton.css?ver=10bee539afb7e05d914de7da3f2a75ee' type='text/css' media='all' />
<link rel='stylesheet' id='tabs-css'  href='http://www.ozpwc.com/wp-content/themes/alegria/css/tabs.css?ver=10bee539afb7e05d914de7da3f2a75ee' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.ozpwc.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=10bee539afb7e05d914de7da3f2a75ee' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=10bee539afb7e05d914de7da3f2a75ee' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ozpwc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://www.ozpwc.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=10bee539afb7e05d914de7da3f2a75ee' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='http://www.ozpwc.com/wp-content/plugins/supercarousel/css/supercarousel.css?ver=10bee539afb7e05d914de7da3f2a75ee' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhotoStyles-css'  href='http://www.ozpwc.com/wp-content/plugins/supercarousel/css/prettyPhoto.css?ver=10bee539afb7e05d914de7da3f2a75ee' type='text/css' media='all' />
<link rel='stylesheet' id='advanced_social_status-css'  href='http://www.ozpwc.com/wp-content/plugins/advanced-social-status/css/advanced-social-status.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.ozpwc.com/wp-includes/js/jquery/jquery.js'></script>
<script>window.jQuery || document.write('<script src="http://www.ozpwc.com/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js'></script>
<script>window.jQuery.migrateMute || document.write('<script src="http://www.ozpwc.com/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/jquery.elastislide.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/scrolltopcontrol.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/jquery.sticky.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/custom.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/tabs.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/jquery.mobilemenu.min.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/jquery.easing.1.3.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/advanced-social-status/js/advanced-social-status.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.supercarousel.min.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.imagesloaded.min.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.ismouseover.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.easing.compatibility.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.mousewheel.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.touchSwipe.min.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.prettyPhoto.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/supercarousel/js/jquery.watch.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<link rel='https://api.w.org/' href='http://www.ozpwc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ozpwc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ozpwc.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.ozpwc.com/?p=26854' />
<link rel="alternate" type="application/json+oembed" href="http://www.ozpwc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ozpwc.com%2Faustralian-jetski-news%2Fextortion-racket-uae-jet-ski-operator-forced-us-pay-aud7200-bogus-damages%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ozpwc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ozpwc.com%2Faustralian-jetski-news%2Fextortion-racket-uae-jet-ski-operator-forced-us-pay-aud7200-bogus-damages%2F&#038;format=xml" />
<!-- Custom Styling Advanced Social Status -->
<style type="text/css">
.ass-count-small, .ass-count-medium, .ass-count-large { font:bold 16px Verdana, Geneva, sans-serif !important; color: }
.btn-social-small, .btn-social-medium, .btn-social-large { color:; font-size:12px !important; white-space:nowrap }
.btn-social-small, .btn-social-medium, .btn-social-large { color:; font-size:12px }
.fblikebtn:hover { background:#3b5998 }
.fbsharebtn:hover { background:#3b5998 }
.fbtalkbtn:hover { background:#3b5998 }
.twitter_followersbtn:hover { background:#4ec2dc }
.twitter_followingbtn:hover { background:#4ec2dc }
.twitter_tweetsbtn:hover { background:#4ec2dc }
.twitter_sharesbtn:hover { background:#4ec2dc }
.googlebtn:hover { background:#2d2d2d }
.linkedinbtn:hover { background:#006da7 }
.deliciousbtn:hover { background:#3271cb }
.stumbleuponbtn:hover { background:#eb4924 }
.youtubebtn:hover { background:#df1f1C }
.youtube_viewsbtn:hover { background:#df1f1C }
.forrstbtn:hover { background:#26451b }
.dribbblebtn:hover { background:#f175a8 }
.soundcloudbtn:hover { background:#ff4c00 }
.soundcloud_playsbtn:hover { background:#ff4c00 }
.instagrambtn:hover { background:#3b6a91 }
.pinterestbtn:hover { background:#d01d15 }
</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ozpwc.com/?wordfence_logHuman=1&hid=B290F25BE75A8D2D325465FDB77DB79F');
</script><style type="text/css">.wpflybox_button img{
   border-top: 1px solid #000000;border-left: 1px solid #000000;direction:ltr;
   border-bottom: 1px solid #000000;
   background: #000000;
   background: -webkit-gradient(linear, right top, left top, from(#ABABAB), to(#3B3B3B));
   background: -webkit-linear-gradient(right, #ABABAB, #3B3B3B);
   background: -moz-linear-gradient(right, #ABABAB, #3B3B3B);
   background: -ms-linear-gradient(right, #ABABAB, #3B3B3B);
   background: -o-linear-gradient(right, #ABABAB, #3B3B3B);
   background: linear-gradient(to right, #ABABAB, #3B3B3B);
   filter: "progid:DXImageTransform.Microsoft.gradient(GradientType=1,startColorstr='#ABABAB', endColorstr='#3B3B3B')";
   -ms-filter: "progid:DXImageTransform.Microsoft.gradient(GradientType=1,startColorstr='#ABABAB', endColorstr='#3B3B3B')"; 
   display:block;
   height:32px;
   width: 32px;
   margin: 0px;
   padding: 0px;-webkit-border-radius: 9px 0px 0px 9px;
   -moz-border-radius: 9px 0px 0px 9px;
   border-radius: 9px 0px 0px 9px;color: #ffffff;
   font-size: 10px;
   font-family: Georgia, serif;
   text-decoration: none;
   vertical-align: middle;
   z-index:999999;
   }
  .wpflybox_button img{
   padding:0px;
   }
   .wpflybox_button img:hover {-webkit-border-radius: 9px 0px 0px 9px;
   -moz-border-radius: 9px 0px 0px 9px;
   border-radius: 9px 0px 0px 9px;   border-top: 1px solid #000000;border-left: 1px solid #000000;border-bottom: 1px solid #000000;
   direction:ltr;
   padding:0px;   
   background: #000000;
   background: -webkit-gradient(linear, right top, left top, from(#ABABAB), to(#3B3B3B));
   background: -webkit-linear-gradient(right, #ABABAB, #3B3B3B);
   background: -moz-linear-gradient(right, #ABABAB, #3B3B3B);
   background: -ms-linear-gradient(right, #ABABAB, #3B3B3B);
   background: -o-linear-gradient(right, #ABABAB, #3B3B3B);
   background: linear-gradient(to right, #ABABAB, #3B3B3B);
   filter: "progid:DXImageTransform.Microsoft.gradient(GradientType=1,startColorstr='#ABABAB', endColorstr='#3B3B3B')";
   -ms-filter: "progid:DXImageTransform.Microsoft.gradient(GradientType=1,startColorstr='#ABABAB', endColorstr='#3B3B3B')";   
   color: #000000;
   }</style><script type="text/javascript">
  var tab1_pos=0;
  var wpfb1_tab_width;
    var tab2_pos=0;
  var wpfb2_tab_width;
  jQuery(window).load(function(){
  var tab_width=40;
  wpfb1_tab_width=40;
  if (jQuery("#wp-flybox_tab1").length > 0 && tab1_pos==0) 
    {
    var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
    i_width='-'+i_width+'px';
    document.getElementById('wp-flybox_tab1').style.right=i_width;
    }
    var tab_width=40;
  wpfb2_tab_width=40;
  if (jQuery("#wp-flybox_tab2").length > 0 && tab2_pos==0) 
    {
    var i_width=jQuery("#wp-flybox_tab2").width()-tab_width;
    i_width='-'+i_width+'px';
    document.getElementById('wp-flybox_tab2').style.right=i_width;
    }
  });

jQuery(document).ready(function(){
var doc_height=jQuery(document).height()
var scrollTooMuch=parseInt('');
if (scrollTooMuch===NaN || scrollTooMuch==''){scrollTooMuch=0;}
jQuery('#wpflybox_container').height(doc_height-scrollTooMuch);
  var tab_width=40;
  if (jQuery("#wp-flybox_tab1").length > 0) 
    {
    var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
    i_width='-'+i_width+'px';
    document.getElementById('wp-flybox_tab1').style.right=i_width;
    }
    var tab_width=40;
  if (jQuery("#wp-flybox_tab2").length > 0) 
    {
    var i_width=jQuery("#wp-flybox_tab2").width()-tab_width;
    i_width='-'+i_width+'px';
    document.getElementById('wp-flybox_tab2').style.right=i_width;
    }
    jQuery("#wp-flybox_tab1 div.wp_but").click(function(){
    
    if(tab1_pos==0)
      {
      jQuery("#wp-flybox_tab1").animate({right:'0px'});
                var tab_width=40;
          var wpfb1_tab_width=40;
          var j_width=jQuery("#wp-flybox_tab2").width()-tab_width;
          j_width='-'+j_width;
          jQuery("#wp-flybox_tab2").animate({right:j_width});
                  tab1_pos=0;
                tab2_pos=0;
              tab1_pos=1;
            } else {  
      var tab_width=40;   
      var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
      i_width='-'+i_width;
      jQuery("#wp-flybox_tab1").animate({right:i_width});
             
      tab1_pos=0;
      }
  });
    jQuery("#wp-flybox_tab2 div.wp_but").click(function(){
    
    if(tab2_pos==0)
      {
      jQuery("#wp-flybox_tab2").animate({right:'0px'});
                var tab_width=40;
          var wpfb2_tab_width=40;
          var j_width=jQuery("#wp-flybox_tab1").width()-tab_width;
          j_width='-'+j_width;
          jQuery("#wp-flybox_tab1").animate({right:j_width});
                  tab1_pos=0;
                tab2_pos=0;
              tab2_pos=1;
            } else {  
      var tab_width=40;   
      var i_width=jQuery("#wp-flybox_tab2").width()-tab_width;
      i_width='-'+i_width;
      jQuery("#wp-flybox_tab2").animate({right:i_width});
             
      tab2_pos=0;
      }
  });
  
});
//get cookie and set cookie
//write cookie
var d = new Date();
    d.setTime(d.getTime() + (30*24*60*60*1000));
    var expires = d.toUTCString();
document.cookie = 'wp-flybox-seen=1; expires='+expires+'; path=/';
 
//auto out
jQuery(window).load(function(){
  
});

//resize
var resizeTimer;
jQuery(window).on('resize', function(e) {

  clearTimeout(resizeTimer);
  resizeTimer = setTimeout(function() {
          var tab_width=40;
      if (jQuery("#wp-flybox_tab1").length > 0) 
        {
        var i_width=jQuery("#wp-flybox_tab1").width()-tab_width;
        i_width='-'+i_width+'px';
        document.getElementById('wp-flybox_tab1').style.right=i_width;    
        }
            var tab_width=40;
      if (jQuery("#wp-flybox_tab2").length > 0) 
        {
        var i_width=jQuery("#wp-flybox_tab2").width()-tab_width;
        i_width='-'+i_width+'px';
        document.getElementById('wp-flybox_tab2').style.right=i_width;    
        }
                  
  }, 350);

});

//resize
/*
var resizeId;
jQuery(window).resize(function() {
    clearTimeout(resizeId);
    resizeId = setTimeout(doneResizing, 500);
});
 
 
function doneResizing(){
    var scrollTooMuch=parseInt('');
    if (scrollTooMuch===NaN){scrollTooMuch=0;}
    jQuery('#wpflybox_container').height(0);
    document.getElementById("wpflybox_container").style.height ='0px';
    var doc_height=jQuery(document).height()
    jQuery('#wpflybox_container').height(doc_height-scrollTooMuch); 
}
*/
</script>
<!-- <meta name="NextGEN" version="2.1.77" /> -->
      <!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="Extortion racket in UAE: Jet ski operator forced us to pay AUD$7200 for bogus damages"/>
		<meta property="og:description" content="" />
		<meta property="og:url" content="http://www.ozpwc.com/australian-jetski-news/extortion-racket-uae-jet-ski-operator-forced-us-pay-aud7200-bogus-damages/"/>
							<meta property="og:image" content="http://www.ozpwc.com/wp-content/uploads/2017/02/extort.jpg" />
					<meta property="og:type" content="article"
		/>
		<meta property="og:site_name" content="OZPWC"/>
		<!-- End Open Graph Meta Tags !-->

    <!--Alegria Custom Css Options -->
<style type="text/css" media="screen">
body { background:#121212 
	url('http://www.ozpwc.com/wp-content/uploads/2014/04/bg_blu.jpg') ;
	background-position:center top;
	background-repeat:repeat;
	background-attachment:fixed;}

#searchsubmit { background:#009DE0 
	url(http://www.ozpwc.com/wp-content/themes/alegria/images/search.png) no-repeat center center;
}
.share,.newsticker_wrapper h4,.widget_sb_tabbed_widget ul.sb_tabs li a.tab-current,.post-tags  a:hover,.tagcloud a:hover,.readmore{ background:#009DE0}
#catnav.secondary { border-bottom: 4px solid #009DE0}
.newsticker_wrapper { background: #333333;}
.newsticker_wrapper a {color:#009DE0}
.widget-header{ background: #333333;
}
#catnav.secondary ul li.current-menu-item, #catnav.secondary >ul >li a:hover { background: #009DE0;
}
#catnav ul ul a:hover,#catnav ul li.current-menu-item  ,#catnav ul li a:hover,.share{ background-color: #009DE0!important;
}
.share-panel { border-top: 5px solid #009DE0;
}
.icon-right{ background: #009DE0 url(http://www.ozpwc.com/wp-content/themes/alegria/images/cat.png) center center no-repeat; 
}
.iconwidgetmag{ background: #009DE0 url(http://www.ozpwc.com/wp-content/themes/alegria/images/widgetmag.png) center center no-repeat; 
}
.iconwidget{ background: #009DE0 url(http://www.ozpwc.com/wp-content/themes/alegria/images/widget.png) center center no-repeat; 
}
.iconcat{ background: #009DE0 url(http://www.ozpwc.com/wp-content/themes/alegria/images/titlecat.png) center center no-repeat; 
}
.iconslider{ background: #009DE0 url(http://www.ozpwc.com/wp-content/themes/alegria/images/slider-icon.png) center center no-repeat; 
}
.iconwidgetmini{ background: #009DE0 url(http://www.ozpwc.com/wp-content/themes/alegria/images/widgetmini.png) center center no-repeat; 
}
.scrolltop:hover { background: url(http://www.ozpwc.com/wp-content/themes/alegria/images/up.png) center center no-repeat #009DE0;
}
.pagination .current,.pagination a:hover {background: #009DE0}
a:hover {color: #009DE0}
#catnav,#catmenu {background-color: #333333}
#footer-blocks {background-color: #333333}
</style> 
<!-- /Alegria Custom Css Options -->
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->

<script type="text/javascript">

jQuery(document).ready(function($){

	$('.carouselpost').elastislide({

		imageW 	: 250,

		minItems	: 0,

		margin		: 9

	});

});

</script>

<script type="text/javascript">

(function($){

	$(function(){

		$("#strk").sticky({ topSpacing: 0 });

	})

})(jQuery);

</script>

<!--[if lt IE 9]> 

<link rel='stylesheet' href='http://www.ozpwc.com/wp-content/themes/alegria/css/ie8.css' type='text/css' media='all' />

<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> 

<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>

<![endif]-->

<!--[if  IE 9]>

<link rel='stylesheet' href='http://www.ozpwc.com/wp-content/themes/alegria/css/ie9.css' type='text/css' media='all' /> 

<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>

googletag.cmd.push(function() {

googletag.defineSlot('/15134704/Homepage_LOGO', [[250, 76], [250, 87], [256, 46]], 'div-gpt-ad-1420516013261-0').addService(googletag.pubads());
googletag.defineSlot('/15134704/Homepage_LOGO2', [[250, 76], [250, 87], [256, 46]], 'div-gpt-ad-1420516013261-1').addService(googletag.pubads());
googletag.defineSlot('/15134704/Homepage_LOGO3', [[250, 76], [250, 87], [256, 46]], 'div-gpt-ad-1420516013261-2').addService(googletag.pubads());


googletag.defineSlot('/15134704/Leaderboard_910x295', [[910, 205], [1120, 205]], 'div-gpt-ad-1421634323190-0').addService(googletag.pubads());

googletag.defineSlot('/15134704/Ozpwc_HomePage_bottom_728by90and468by60', [[468, 60], [728, 90]], 'div-gpt-ad-1420929002727-0').addService(googletag.pubads());

googletag.defineSlot('/15134704/Ozpwc_HomePage_Top_728by90and468by60', [[468, 60], [728, 90]], 'div-gpt-ad-1417563405603-1').addService(googletag.pubads());

googletag.defineSlot('/15134704/Ozpwc_InnerPage_Top_728by90and468by60', [[468, 60], [728, 90]], 'div-gpt-ad-1417563405603-2').addService(googletag.pubads());

googletag.defineSlot('/15134704/ozpwc_sidebar_middle1_majorsparea_250by250', [250, 250], 'div-gpt-ad-1428131183658-0').addService(googletag.pubads());
googletag.defineSlot('/15134704/ozpwc_sidebar_middle2_majorsparea_250by250', [250, 250], 'div-gpt-ad-1428131183658-1').addService(googletag.pubads());
googletag.defineSlot('/15134704/ozpwc_sidebar_middle3_majorsparea_250by250', [250, 250], 'div-gpt-ad-1428131183658-2').addService(googletag.pubads());
googletag.defineSlot('/15134704/ozpwc_sidebar_middle4_majorsparea_250by250', [250, 250], 'div-gpt-ad-1454637697191-3').addService(googletag.pubads());

googletag.defineSlot('/15134704/OZPWC_sidebar_partner10_120by120', [120, 120], 'div-gpt-ad-1420846219108-0').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner1_120by120', [120, 120], 'div-gpt-ad-1420846219108-1').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner2_120x120', [120, 120], 'div-gpt-ad-1420846219108-2').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner3_120x120', [120, 120], 'div-gpt-ad-1420846219108-3').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner4_120x120', [120, 120], 'div-gpt-ad-1420846219108-4').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner5_120by120', [120, 120], 'div-gpt-ad-1420846219108-5').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner6_120by120', [120, 120], 'div-gpt-ad-1420846219108-6').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner7_120by120', [120, 120], 'div-gpt-ad-1420846219108-7').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner8_120by120', [120, 120], 'div-gpt-ad-1420846219108-8').addService(googletag.pubads());
googletag.defineSlot('/15134704/OZPWC_sidebar_partner9_120by120', [120, 120], 'div-gpt-ad-1420846219108-9').addService(googletag.pubads());

googletag.defineSlot('/15134704/ozpwc_sidebartop_sitesponsor_250250', [250, 250], 'div-gpt-ad-1417563405603-15').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();

googletag.enableServices();

});

</script>

</head>

<body class="post-template-default single single-post postid-26854 single-format-standard"> 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=353511801367256";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<!-- Alegria top menu --> 

	
	 

	<div id="header" class="container">	

	 	

	<!-- Alegria search --> 

	<div class="search-top">

		<form method="get" id="searchform" action="http://www.ozpwc.com/">

			<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />

			<input type="submit" class="submit button main-color-bg" name="submit" id="searchsubmit" value="Search" />

		</form>

	</div>

	<!-- Alegria share zone -->

	<div class="share">
	<div class="share-title"><a href="#" class="share-link">Social Links</a></div>
		<div class="share-panel" tabindex="-1">
							<ul class="list">
								    									<li><a class="twitter" href="https://twitter.com/beke_ro" target="_blank">Twitter</a></li>
																											<li><a class="fb" href="https://www.facebook.com/OZPWC" target="_blank">Facebook</a></li>
																											<li><a class="gplus" href="https://plus.google.com/108763868013266824234/posts" target="_blank">Google+</a></li>
																											<li><a class="pinterest" href="http://www.pinterest.com/beke" target="_blank">Pinterest</a></li>
																											<li><a class="dribbble" href="http://www.dribbble.com/beke" target="_blank">Dribble</a></li>
																</ul>
       </div>
  </div>
		<!-- /Alegria share zone -->

			

			<!-- Alegria top menu --> 

			<div id="catnav">	

				<ul id="catmenu" class=" container clearfix"><li id="menu-item-20748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20748"><a href="http://www.ozpwc.com/yamaha-waverunners/">2017 Yamaha Waverunners</a></li>
<li id="menu-item-21654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21654"><a href="http://www.ozpwc.com/kawasaki-jet-skis/">2017 Kawasaki Jet Skis</a></li>
<li id="menu-item-21655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21655"><a href="http://www.ozpwc.com/seadoo-watercraft/">2017 Seadoo Watercraft</a></li>
</ul>
			</div> 



			<!-- Alegria News ticker  -->

			
				<!-- /Alegria News ticker  -->

				 

				<!-- Header --> 

				<div id="head-content" class="container clearfix ">

					<!-- Alegria Logo --> 

					<div id="logo">   

						
						<h1>

							<a href="http://www.ozpwc.com" title="OZPWC">

								<img src="http://www.ozpwc.com/wp-content/uploads/2014/04/ozpwc_logo_new_280.gif" alt="OZPWC" />

							</a>

						</h1>   

					  

			</div>	 	

			<!-- /Alegria Logo -->

	<!-- Alegria Header Ad -->

			
			<div id="header-banner728" class="clearfix">

			


<!-- Ozpwc_InnerPage_Top_728by90and468by60 -->

<div id='div-gpt-ad-1417563405603-2'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417563405603-2'); });

</script>

</div>





	 

			</div>

			 

			<!--/Alegria Header Ad -->
					</div>	


				
            	<div id="text-18" class="widget_text widget header_bottom">			<div class="textwidget"><div align="center">
<!-- Leaderboard_1120x205and910x205 -->
<div id='div-gpt-ad-1421634323190-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421634323190-0'); });
</script>
</div>
</div></div>
		</div>	</div>

	<!-- /Header --> 

	<!-- Alegria wrapper -->

	
	 	

	<div id="wrapper" class="container clearfix"> 

	 

	
		<!-- Alegria main menu --> 

		
		 

		<div id="strk"> 

		 

	<div id="catnav" class="secondary">	

		<ul id="catmenu" class="catnav  container clearfix"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a title="Back to Homepage" href="http://www.ozpwc.com/">HOME</a></li>
<li id="menu-item-20069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20069"><a href="http://www.ozpwc.com/category/australian-jetski-news/">Jetski News</a></li>
<li id="menu-item-20478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20478"><a href="http://www.ozpwc.com/forum/">Jetski Forum</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a title="Buy or sell your used or secondhand jetski" href="http://www.ozpwc.com/classifieds/">Jetski Classifieds</a></li>
<li id="menu-item-21699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21699"><a href="http://www.ozpwc.com/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-22687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22687"><a href="http://www.ozpwc.com/2015-nswpwc-club-rd-3/">2015 NSWPWC Club Rd 3</a></li>
	<li id="menu-item-22498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22498"><a href="http://www.ozpwc.com/2015-yamaha-watercross-gallery-perth/">2015 Yamaha Jetcross Gallery Rd 1 and 2</a></li>
	<li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="http://www.ozpwc.com/2015-yamaha-jetcross-gallery-rd-3-and-4/">2015 Yamaha Jetcross Gallery Rd 3 and 4</a></li>
	<li id="menu-item-23324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23324"><a href="http://www.ozpwc.com/2015-ajsba-yamaha-jetcross-tour-rd-5-6-sydney/">2015 Yamaha Jetcross Gallery Rd 5 and 6</a></li>
	<li id="menu-item-23756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23756"><a href="http://www.ozpwc.com/2015-yamaha-jetcross-gallery-rd-7-redcliffe/">2015 Yamaha Jetcross Gallery Rd 7</a></li>
	<li id="menu-item-21700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21700"><a href="http://www.ozpwc.com/ripn-ride-7/">Rip&#8217;N Ride 7</a></li>
	<li id="menu-item-24069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24069"><a href="http://www.ozpwc.com/2015-yamaha-ripn-ride-8/">2015 Yamaha Rip&#8217;N Ride 8</a></li>
	<li id="menu-item-24405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24405"><a href="http://www.ozpwc.com/nswpwc-aqua-x-rd-1/">NSWPWC Aqua-X Rd 1</a></li>
	<li id="menu-item-25003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25003"><a href="http://www.ozpwc.com/nswpwc-aqua-x-rd-2/">NSWPWC Aqua-X Rd 2</a></li>
	<li id="menu-item-25672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25672"><a href="http://www.ozpwc.com/nswpwc-aqua-x-rd-3/">NSWPWC Aqua-X Rd 3</a></li>
	<li id="menu-item-25189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25189"><a href="http://www.ozpwc.com/hawkesbury-river-social-ride/">Hawkesbury River Social Ride</a></li>
	<li id="menu-item-26039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26039"><a href="http://www.ozpwc.com/2016-australian-endurance-nationals/">2016 Australian Endurance Nationals</a></li>
</ul>
</li>
<li id="menu-item-22552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22552"><a href="http://www.ozpwc.com/ride-info/">Ride Info &#038; Safety</a>
<ul class="sub-menu">
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a title="Check the 7 day wind and wave forecast before heading out" href="http://www.ozpwc.com/ride-info/7-day-wind-wave-forecast/">Wind &#038; Wave Forecast</a></li>
	<li id="menu-item-22553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22553"><a href="http://www.ozpwc.com/ride-info/nsw-web-cams/">NSW Web Cams</a></li>
	<li id="menu-item-22503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22503"><a target="_blank" href="http://www.boatforlife.com.au/pwc/">Ride Right</a></li>
</ul>
</li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://www.ozpwc.com/contact-us/">Contact Us</a></li>
</ul>
	</div> 

	
	 

</div>

  

	<!-- /Alegria main menu -->  

	 

 	<!--[if lt IE 8]>

		<div class="msgnote"> 

			Your browser is <em>too old!</em> <a rel="nofollow" href="http://browsehappy.com/">Upgrade to a different browser</a> to experience this site. 

		</div>

		<![endif]-->	<!-- Alegria Single Page -->
<div id="blocks-wrapper" class="clearfix">
				<div id="blocks-right" class="eleven columns post-26854 post type-post status-publish format-standard has-post-thumbnail hentry category-australian-jetski-news">
	 	
	 
	
		<div class="post-content">
			<div class="post-outer clearfix">
				<!--Alegria Post Tile-->
				<div class="iconcat main-bg-tr"></div><h3 class="widget-header">Extortion racket in UAE: Jet ski operator forced us to pay AUD$7200 for bogus damages</h3>
				<!--/Alegria Post Tile-->
				<!--Alegria Post Meta --> 
									
				<!--/Alegria Post Meta --> 
							<!-- Alegria Post Content -->
				<div class = 'post_content entry-content'>
					<p>Extortion racket: Dh200 ride turns into a nightmare for group of Australian and British tourists<img src="http://gulfnews.com/logger/p.gif?a=1.1975246&amp;d=/2.3803/2.3805/2.4113" alt=""></p>
<div class="grid-6 alpha">
<article class="lead-story sport">
<div class="wrapper-details">
<div id="attachment_26855" style="width: 470px" class="wp-caption alignnone"><img class="wp-image-26855 size-full" src="http://www.ozpwc.com/wp-content/uploads/2017/02/extort.jpg" width="460" height="346" srcset="http://www.ozpwc.com/wp-content/uploads/2017/02/extort.jpg 460w, http://www.ozpwc.com/wp-content/uploads/2017/02/extort-399x300.jpg 399w" sizes="(max-width: 460px) 100vw, 460px" /><p class="wp-caption-text">Australian Arib Jilani, 25, was among the six university friends visiting the UAE from Australia and UK to celebrate the New Year. Image Credit: Supplied</p></div>
<p>ABU DHABI: A holiday turned into a nightmare for a group of tourists when they were forced to pay Dh20,000 ($AUD7200) for causing ‘bogus damages’ to jet skis in Abu Dhabi’s Al Mina area.</p>
<p>Australian Arib Jilani, 25, who was among the six university friends visiting the UAE from Australia and UK to celebrate the New Year, said the experience has left him disgusted. “It was bad from the start. We had a confirmed booking but the jet ski operator told us to pay extra saying he didn’t have enough water crafts and had to borrow them from competitors. “We grudgingly agreed. He took our passports and IDs and we were given six jet skis. I asked for a life jacket but was given one only after repeated requests. We weren’t told which areas were allowed and which were restricted. In fact, the operator told us to go wherever we liked,” recalled Jinali, who is now back in Adelaide.</p>
<p>“We had barely been into the water for a few minutes when two boats developed snags. But the worst was yet to come. When we returned on shore, the jet operator alleged that we had damaged the jet skis and asked for Dh30,000 in compensation.</p>
<p>Soon we found ourselves surrounded by around 12 men. It was like a gang. We tried to reason with them but they were very rude. While all this was happening I quickly googled the scenario and found several XPRESS articles about jet ski scams. There was another group of European tourists going through a similar situation. One of them was crying hysterically because they were not giving back his passport.</p>
<p>“I asked the jet ski operators to report the matter to coast guard or police and get the damages assessed by an independent shop. This is standard procedure. However, our request was turned down. Unfortunately, the operators had our IDs and passports. We had Dh1,000 between us. We gave it to them but they said they wanted Dh30,000. They said if we didn’t pay the full amount our names would be put on the exit control list and we would be arrested while trying fly to out of the UAE. We got scared. Even if we had wanted, we couldn’t have paid them such a ridiculous amount. We were held for six hours from 5 to 11pm. Eventually, they called some people who claimed to be from Abu Dhabi Police.</p>
<p>“However, even they didn’t help. On the contrary, they threatened to throw us in jail. I don’t know whether they were real policemen or imposters, but we were alone and too helpless to find that out. I told the jet ski operators that we were travelling through the UAE for two weeks and being university students, not carrying large amounts of cash.</p>
<p>“Eventually, the jet-ski operators settled for Dh19,000 which was the maximum cash withdrawal limit on my credit card. They took me to an optical store in Al Danah where the money was extorted from me. I was not provided any paperwork or invoice. They simply took the payment and left without giving my passport back. Later, I had to go to the Al Mina fish market at midnight where the operators handed back my passport. As we left he said, ‘You should be glad to pay, be happy, it could have been worse’.”</p>
<p><a href="http://gulfnews.com/xpress/news/jet-ski-operator-forced-us-to-pay-dh20-000-for-bogus-damages-1.1975246" target="_blank" class="external" rel="nofollow">Click here for full article</a></p>
</div>
</article>
</div>
					<div class="clear"></div>
				</div>	
				<!-- /Alegria Post Content-->
								<div class='clear'></div>
												<!-- Alegria Navigation-->
				<div class="single-navigation clearfix">
					<div class="previous_post"><a href="http://www.ozpwc.com/australian-jetski-news/phuket-jet-ski-accident-police-charge-emily-collies-partner-thomas-keating-death/" rel="prev">Previous: Phuket jet-ski accident: Police to charge Emily Collie&#8217;s partner Thomas Keating over death</a></div>
					<div class="next_post"></div>
				</div>
					
				<!-- /Alegria Navigation-->
												<div class="psocial">
					<div class="iconcat main-bg-tr"></div><h3 class="widget-header">Share this post on:</h3>
					<!--Twitter-->
					<a class="twitter" href="http://twitter.com/home?status=Reading: http://www.ozpwc.com/australian-jetski-news/extortion-racket-uae-jet-ski-operator-forced-us-pay-aud7200-bogus-damages/" title="Share this post on Twitter!" target="_blank">Twitter</a>
					<!--Facebook-->
					<a class="facebook" href="http://www.facebook.com/sharer.php?u=http://www.ozpwc.com/australian-jetski-news/extortion-racket-uae-jet-ski-operator-forced-us-pay-aud7200-bogus-damages/&amp;t=Extortion racket in UAE: Jet ski operator forced us to pay AUD$7200 for bogus damages" title="Share this post on Facebook!" onclick="window.open(this.href); return false;">Facebook</a>
					<!--Google Plus-->
					<a class="google-plus" target="_blank" href="https://plus.google.com/share?url=http://www.ozpwc.com/australian-jetski-news/extortion-racket-uae-jet-ski-operator-forced-us-pay-aud7200-bogus-damages/">Google+</a>
					<!--Linkedin-->
					<a class="linkedin" target="_blank" href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ozpwc.com%2Faustralian-jetski-news%2Fextortion-racket-uae-jet-ski-operator-forced-us-pay-aud7200-bogus-damages%2F&amp;title=Extortion+racket+in+UAE%3A+Jet+ski+operator+forced+us+to+pay+AUD%247200+for+bogus+damages">Linkedin</a>
					<!--Reddit-->
					<a class="reddit" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.ozpwc.com%2Faustralian-jetski-news%2Fextortion-racket-uae-jet-ski-operator-forced-us-pay-aud7200-bogus-damages%2F&amp;title=Extortion+racket+in+UAE%3A+Jet+ski+operator+forced+us+to+pay+AUD%247200+for+bogus+damages">Reddit</a>
					<!--Tumblr-->
					<a class="tumblr" target="_blank" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ozpwc.com%2Faustralian-jetski-news%2Fextortion-racket-uae-jet-ski-operator-forced-us-pay-aud7200-bogus-damages%2F&amp;name=Extortion+racket+in+UAE%3A+Jet+ski+operator+forced+us+to+pay+AUD%247200+for+bogus+damages&amp;description=Extortion+racket%3A+Dh200+ride+turns+into+a+nightmare+for+group+of+Australian+and+British+tourists+ABU+DHABI%3A+A+holiday+turned+into+a+nightmare+for+a+group+of+tourists+when+they+were+forced+to+pay+Dh20%2C000+%28%24AUD7200%29+for+causing+%E2%80%98bogus+damages%E2%80%99+to+jet+skis+in+Abu+Dhabi%E2%80%99s+Al+Mina+area.+Australian+Arib+Jilani%2C+25%2C+who+was...">Tumblr+</a>
					<!--Email-->
					<a class="emailto" href="mailto:?subject=Extortion+racket+in+UAE%3A+Jet+ski+operator+forced+us+to+pay+AUD%247200+for+bogus+damages&amp;body=http%3A%2F%2Fwww.ozpwc.com%2Faustralian-jetski-news%2Fextortion-racket-uae-jet-ski-operator-forced-us-pay-aud7200-bogus-damages%2F">@Email to</a>
				</div>
					
				<!-- Alegria Author-->
									
				<!-- /Alegria Author-->
												<p class="post-tags">
					<strong>Tags :</strong>					
				</p>
					
			</div>
		</div>
		<!-- Alegria Related Posts -->
								<!-- Alegria comments -->
<div id="comments" class="clearfix  eleven columns ">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/australian-jetski-news/extortion-racket-uae-jet-ski-operator-forced-us-pay-aud7200-bogus-damages/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ozpwc.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true" placeholder="Your Comment Here.."></textarea></div><div class="comment-form-author"><input id="author" name="author" placeholder="Name *" type="text" value="" size="30" tabindex="1" /><label for="author">Name</label> <span class="required">*</span><div class="clear"></div></div><!-- #form-section-author .form-section -->
<div class="comment-form-email"><input id="email" name="email" placeholder="Email *" type="text" value="" size="30" tabindex="2" /><label for="email">Email</label> <span class="required">*</span><div class="clear"></div></div><!-- #form-section-email .form-section -->
<div class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" tabindex="3" /><label for="url">Website</label><div class="clear"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eba354c302" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	 </div></div>
		 <!--#Sidebar-->
<div id="sidebar" class="six columns  clearfix">
<div id="text-19" class="sidebar-widget widget_text "><div class="iconwidget"></div><h3 class="widget-header">Site Sponsors</h3>			<div class="textwidget"><div style="height:250px; width: 260px; margin-left: auto; margin-right:auto;">


<!-- Homepage_LOGO1 -->
<div id='div-gpt-ad-1420516013261-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420516013261-0'); });
</script>
</div>
</br>

<!-- Homepage_LOGO2 -->
<div id='div-gpt-ad-1420516013261-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420516013261-1'); });
</script>
</div>
</br>

<!-- Homepage_LOGO3 -->
<div id='div-gpt-ad-1420516013261-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420516013261-2'); });
</script>
</div>
</br>


</div></div>
		</div><div id="text-9" class="sidebar-widget widget_text "><div class="iconwidget"></div><h3 class="widget-header">Major Sponsors</h3>			<div class="textwidget"><div align="center">

<!-- ozpwc_sidebar_middle1_majorsparea_250by250 -->
<div id='div-gpt-ad-1428131183658-0' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428131183658-0'); });
</script>
</div>
</div>

<br>

<div align="center">

<!-- ozpwc_sidebar_middle2_majorsparea_250by250 -->
<div id='div-gpt-ad-1428131183658-1' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428131183658-1'); });
</script>
</div>
</div>
<br>
</div>
		</div><div id="text-16" class="sidebar-widget widget_text "><div class="iconwidget"></div><h3 class="widget-header">OZPWC Partners</h3>			<div class="textwidget"><div style="height:350px; width: 260px; margin-left: auto; margin-right:auto;">

<!-- OZPWC_sidebar_partner10_120by120 -->
<div id='div-gpt-ad-1420846219108-0' style='width:120px; height:120px; margin-bottom: 12px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-0'); });
</script>
</div>

<!-- OZPWC_sidebar_partner1_120by120 -->
<div id='div-gpt-ad-1420846219108-1' style='width:120px; height:120px; margin-bottom: 12px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-1'); });
</script>
</div>

<!-- OZPWC_sidebar_partner2_120x120 -->
<div id='div-gpt-ad-1420846219108-2' style='width:120px; height:120px; margin-bottom: 12px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-2'); });
</script>
</div>

<!-- OZPWC_sidebar_partner3_120x120 -->
<div id='div-gpt-ad-1420846219108-3' style='width:120px; height:120px; margin-bottom: 12px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-3'); });
</script>
</div>

<!-- OZPWC_sidebar_partner4_120x120 -->
<div id='div-gpt-ad-1420846219108-4' style='width:120px; height:120px; margin-bottom: 12px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-4'); });
</script>
</div>

<!-- OZPWC_sidebar_partner5_120by120 -->
<div id='div-gpt-ad-1420846219108-5' style='width:120px; height:120px; margin-bottom: 12px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-5'); });
</script>
</div>

<!-- OZPWC_sidebar_partner6_120by120 -->
<div id='div-gpt-ad-1420846219108-6' style='width:120px; height:120px; margin-bottom: 12px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-6'); });
</script>
</div>

<!-- OZPWC_sidebar_partner7_120by120 -->
<div id='div-gpt-ad-1420846219108-7' style='width:120px; height:120px; margin-bottom: 12px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-7'); });
</script>
</div>

<!-- OZPWC_sidebar_partner8_120by120 -->
<div id='div-gpt-ad-1420846219108-8' style='width:120px; height:120px; margin-bottom: 12px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-8'); });
</script>
</div>

<!-- OZPWC_sidebar_partner9_120by120 -->
<div id='div-gpt-ad-1420846219108-9' style='width:120px; height:120px; margin-bottom: 12px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420846219108-9'); });
</script>
</div>

</div></div>
		</div><div id="alegria_facebook_widget-2" class="sidebar-widget widget_facebook "><div class="iconwidget"></div><h3 class="widget-header">Join us on Facebook</h3><center><iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/ozpwc&amp;width=338&amp;height=230&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=372713562802035" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:338px; height:230px;" allowTransparency="true"></iframe></center>		
        </div><div id="rss-7" class="sidebar-widget widget_rss "><div class="iconwidget"></div><h3 class="widget-header"><a class="rsswidget" href="http://www.ozpwc.com/classifieds/feed/?post_type=ad_listing"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.ozpwc.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.ozpwc.com/classifieds">Latest Classifieds</a></h3><ul><li><a class='rsswidget' href='http://www.ozpwc.com/classifieds/ads/yamaha-superjet-2006-excellent-condition/'>Yamaha Superjet 2006 excellent condition</a></li><li><a class='rsswidget' href='http://www.ozpwc.com/classifieds/ads/sale-yamaha-superjet-waveblaster-registered-trailer/'>For sale: Yamaha Superjet and Waveblaster on registered trailer</a></li><li><a class='rsswidget' href='http://www.ozpwc.com/classifieds/ads/2015-kawasaki-310-ultra-sale/'>2015 Kawasaki 310 Ultra for sale</a></li><li><a class='rsswidget' href='http://www.ozpwc.com/classifieds/ads/bob-freestyle-backflip-ski/'>Carbon Fibre BOB Gen 2 Freestyle Backflip Ski</a></li><li><a class='rsswidget' href='http://www.ozpwc.com/classifieds/ads/kawasaki-x2/'>Kawasaki 1994 X2</a></li><li><a class='rsswidget' href='http://www.ozpwc.com/classifieds/ads/kawasaki-sxr800-hull/'>Kawasaki SXR800 Hull only</a></li><li><a class='rsswidget' href='http://www.ozpwc.com/classifieds/ads/pistons-js750zxisxi-95-02-1100zxistx-di-96-03/'>NEW PISTONS JS750ZXI/SXI ’95-02      1100ZXI/STX DI ’96-03</a></li><li><a class='rsswidget' href='http://www.ozpwc.com/classifieds/ads/sale-yamaha-jetski-sj700-superjet-trailer/'>For sale: Yamaha Jetski SJ700 Superjet and Trailer</a></li><li><a class='rsswidget' href='http://www.ozpwc.com/classifieds/ads/sale-2013-yamaha-fzs-sho-waverunner/'>For sale: 2013 Yamaha FZS SHO Waverunner</a></li><li><a class='rsswidget' href='http://www.ozpwc.com/classifieds/ads/rip-curl-womens-flashbomb-pfd/'>Rip Curl Women’s Flashbomb PFD</a></li></ul></div></div> 
<!-- /#Sidebar-->								
 
	 		
 	     </div>
  </div>         
  <div id="footer-blocks" class="container clearfix"> 	
   <div class="fb-container clearfix">		
     <div class="footer-block1"> 				
       <div id="text-20" class="widget_text widget">			<div class="textwidget"><div align="center">
<!-- Ozpwc_HomePage_bottom_728by90and468by60 -->
<div id='div-gpt-ad-1420929002727-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420929002727-0'); });
</script>
</div>
</div></div>
		</div> 		
     </div>				 		
     <div class="footer-block2">  				
         
     </div> 		
     <div class="footer-block3"> 				
      	
    </div>		
    <div class="footer-block4"> 			
     		
   </div>     
 </div> 		
</div>       
             
  <div id="footer" class="container clearfix">  
    
  <div class="left-credit">
   OZPWC.COM   <div class="right-credit">
     Hosting & Management by TRICK Media   </div>
 </div>
 <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-397781-2', 'auto');
  ga('send', 'pageview');

</script> 
 <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/slider.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/jquery.mobile.customized.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/themes/alegria/js/alegria_scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-includes/js/comment-reply.min.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ozpwc.com/wp-includes/js/wp-embed.min.js?ver=10bee539afb7e05d914de7da3f2a75ee'></script>
<div class="wp-flybox_tab" id="wp-flybox_tab1" style="pointer-events:all;width:auto;display:inline-block;overflow:hidden;position:fixed;border:0px;right:-9990px;top:405px;z-index:9991 !important"><div style="height:10px;width:40px;display:inline-block;inline-block;float:right;"></div><div class="wp_but" style="display:inline-block;float:left;cursor:pointer;"><img id="wpfb_tab_img1" src="http://www.ozpwc.com/images/facebook-right_sm.png" style="height:160px;width:40px;" alt="F"></div><div style="float:left;"><div style="background-color:#ffffff; overflow:hidden; width:300px; height:500px;border:1px solid #3B5998;display:inline-block;">
<iframe title="Facebook" src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FOZPWC&amp;width=300&amp;height=500&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;small_header=&amp;hide_cover=&amp;hide_cta=" style="border:none;width:300px; height:500px;background-color:#ffffff;">iframes not supported by your browser.</iframe>
</div></div></div><div class="wp-flybox_tab" id="wp-flybox_tab2" style="pointer-events:all;width:auto;display:inline-block;overflow:hidden;position:fixed;border:0px;right:-9990px;top:585px;z-index:9992 !important"><div style="height:10px;width:40px;display:inline-block;inline-block;float:right;"></div><div class="wp_but" style="display:inline-block;float:left;cursor:pointer;"><img id="wpfb_tab_img2" src="http://www.ozpwc.com/images/instagram-right_sm.png" style="height:160px;width:40px;" alt="F"></div><div style="float:left;"><div style="background-color:#ffffff;display:inline-block;border:1px solid #517fa4;"><div style="width:224px;text-align: center;overflow:hidden;"><a href="https://www.instagram.com/p/BQT9CpggcBM/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/16585328_1894344444181993_1826028208005316608_n.jpg?ig_cache_key=MTQ0Njc2ODM2ODE2MDk4MTA2OA%3D%3D.2" height="50" width="50" style="padding:3px;" alt="#Repost @jettribe_racing
・・・
We were honored and so excited that Jettribe Team Rider @christiandagostin37 came to visit the Jettribe "mothership" in Southern California today. He just flew in from Australia, and is on his way to the #MarkHahn300 this weekend in Havasu. We got some great pro rider insight on endurance racing. #jettribe #jettriberacing #pwc #jetskidaily #markhahn #endurance" title="#Repost @jettribe_racing
・・・
We were honored and so excited that Jettribe Team Rider @christiandagostin37 came to visit the Jettribe "mothership" in Southern California today. He just flew in from Australia, and is on his way to the #MarkHahn300 this weekend in Havasu. We got some great pro rider insight on endurance racing. #jettribe #jettriberacing #pwc #jetskidaily #markhahn #endurance"></a><a href="https://www.instagram.com/p/BQTeEnKgXbm/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c207.0.666.666/16583992_257612251330634_5841844035882319872_n.jpg?ig_cache_key=MTQ0NjYzMjE2MzY0MTQ4OTEyNg%3D%3D.2.c" height="50" width="50" style="padding:3px;" alt="New SX-R getting prepped for the Mark Hahn Memorial this weekend 👌😎 #Repost @114__aj
・・・
#BodyBeach last night! 🌅 @prowatercraftracing @321kawasaki @kawasakiusa @lake.havasu.city @zachpphoto @ozpwc @proridermag @prowatercross @ijsba #sxr #jetski #standup #mood #sunset #kawasaki #lakehavasu #bodybeach" title="New SX-R getting prepped for the Mark Hahn Memorial this weekend 👌😎 #Repost @114__aj
・・・
#BodyBeach last night! 🌅 @prowatercraftracing @321kawasaki @kawasakiusa @lake.havasu.city @zachpphoto @ozpwc @proridermag @prowatercross @ijsba #sxr #jetski #standup #mood #sunset #kawasaki #lakehavasu #bodybeach"></a><a href="https://www.instagram.com/p/BQMBEgeg9JW/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c150.0.602.602/16230909_105321296633959_5720632396567543808_n.jpg?ig_cache_key=MTQ0NDUzNDI4ODI3NTE5ODU1MA%3D%3D.2.c" height="50" width="50" style="padding:3px;" alt="How's your summer going? ☀️😎😨 Kawasaki lifestyle #Jetski #kawasaki310lx #summer #onthewater 📸 supplied @kawasakimotors #@kawasakiaustralia" title="How's your summer going? ☀️😎😨 Kawasaki lifestyle #Jetski #kawasaki310lx #summer #onthewater 📸 supplied @kawasakimotors #@kawasakiaustralia"></a><a href="https://www.instagram.com/p/BPtvs4sg5W-/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c131.0.818.818/16122602_254409438304905_8217858310972375040_n.jpg?ig_cache_key=MTQzNjAxMzY0ODkyMDQxNzcyNg%3D%3D.2.c" height="50" width="50" style="padding:3px;" alt="Happy Australia Day 🇦🇺 Repost @vintagejetski ・・・
⛅🌴💦 Race day! @camerontroywise  @timbo_ryan @alex_william_youings 📸 @ozpwc #VintageJetSki #VJStoday #jetdreams #jetski #jetskis #standupjetski #jetskiracing #kawasaki #yamaha #superjet #oldschool #pjs #vjs #pwc #watersports #2stroke #twostroke #vintage550 #vintageski #vintageracing #bigboystoys #performancejetski #arai #skattrak #oakley #jetpilotcompany #hydroturf #vintage" title="Happy Australia Day 🇦🇺 Repost @vintagejetski ・・・
⛅🌴💦 Race day! @camerontroywise  @timbo_ryan @alex_william_youings 📸 @ozpwc #VintageJetSki #VJStoday #jetdreams #jetski #jetskis #standupjetski #jetskiracing #kawasaki #yamaha #superjet #oldschool #pjs #vjs #pwc #watersports #2stroke #twostroke #vintage550 #vintageski #vintageracing #bigboystoys #performancejetski #arai #skattrak #oakley #jetpilotcompany #hydroturf #vintage"></a><a href="https://www.instagram.com/p/BPq9R2rAvs1/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c120.0.840.840/16111009_273583969724136_3541511400989917184_n.jpg?ig_cache_key=MTQzNTIyODkzOTA0Mjg4MDMwOQ%3D%3D.2.c" height="50" width="50" style="padding:3px;" alt="💪😳 awesome!

#Repost @jetskifishingsydney
・・・
Fuckin Jeezus... how nuts is this photo by @jamiescottimages ???? I've had my hairy moments on a jetski but this is next level scary
#fullthrottle #closecall #bigwave #jetski #mad #surf #bigsurf #pwc #" title="💪😳 awesome!

#Repost @jetskifishingsydney
・・・
Fuckin Jeezus... how nuts is this photo by @jamiescottimages ???? I've had my hairy moments on a jetski but this is next level scary
#fullthrottle #closecall #bigwave #jetski #mad #surf #bigsurf #pwc #"></a><a href="https://www.instagram.com/p/BPoOaqQAUyT/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c187.0.705.705/16110495_1965713320322880_7876048913587765248_n.jpg?ig_cache_key=MTQzNDQ1OTg4NjA0MDczMDc3MQ%3D%3D.2.c" height="50" width="50" style="padding:3px;" alt="#Repost @torontopwc
・・・
BEHIND THE SCENES 
Wondering how they made the new XXX movie with @vindiesel ? 
KTM + SEADOO + CGI 
#torontopwc

These jetski motorcycles were used in the 2017 XXX movie. These Frankensteins were bought and built in  USA and shipped to Domincan Republic for filming.

They are GTX155 hulls with the upper deck removed and the KTM bike was bolted on top and the throttle etc was all hooked up through a computer to have it fully functional.

We were lucky enough to see these beasts in person and snap some photos 
#jetski #hybrid #vindiesel #pwc" title="#Repost @torontopwc
・・・
BEHIND THE SCENES 
Wondering how they made the new XXX movie with @vindiesel ? 
KTM + SEADOO + CGI 
#torontopwc

These jetski motorcycles were used in the 2017 XXX movie. These Frankensteins were bought and built in  USA and shipped to Domincan Republic for filming.

They are GTX155 hulls with the upper deck removed and the KTM bike was bolted on top and the throttle etc was all hooked up through a computer to have it fully functional.

We were lucky enough to see these beasts in person and snap some photos 
#jetski #hybrid #vindiesel #pwc"></a><a href="https://www.instagram.com/p/BPmHQLIgWAu/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/16230989_1445876212090361_4408654775382441984_n.jpg?ig_cache_key=MTQzMzg2NTQyOTE1NTE0MzcyNg%3D%3D.2" height="50" width="50" style="padding:3px;" alt="The summer pics are coming in thick and fast - here's a beauty from @stephmagiros 👌
・・・
JOGA at Jibbon (Jetski Yoga)
Sunday session mucking around in the hacko! #jetpilotgirls @jetpilotcompany 
#seadoospark #brpseadoo  #jibbonbeach #jetskilife #hacko #sydneyseadoo #girlsthatride #liverideescape #jetskiaustralia @jetskiaustralia #yoga #jetskiyoga #munchkinyogi #yogalife #ozpwc @ozpwc" title="The summer pics are coming in thick and fast - here's a beauty from @stephmagiros 👌
・・・
JOGA at Jibbon (Jetski Yoga)
Sunday session mucking around in the hacko! #jetpilotgirls @jetpilotcompany 
#seadoospark #brpseadoo  #jibbonbeach #jetskilife #hacko #sydneyseadoo #girlsthatride #liverideescape #jetskiaustralia @jetskiaustralia #yoga #jetskiyoga #munchkinyogi #yogalife #ozpwc @ozpwc"></a><a href="https://www.instagram.com/p/BPljYfYge7K/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/16110157_134580113715731_6137582306925215744_n.jpg?ig_cache_key=MTQzMzcwNzY3MDk3OTg2NjMxNA%3D%3D.2" height="50" width="50" style="padding:3px;" alt="Awesome shot 👏 
#Repost @diptechperformance
・・・
How's your Sunday night?
What a shot!
#pwc #waverunner #fzs #epic #australia #jetski #sunset #mood #sky" title="Awesome shot 👏 
#Repost @diptechperformance
・・・
How's your Sunday night?
What a shot!
#pwc #waverunner #fzs #epic #australia #jetski #sunset #mood #sky"></a><a href="https://www.instagram.com/p/BPj-dmtgw_O/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c181.0.717.717/15802206_1334954906526564_5071512514286583808_n.jpg?ig_cache_key=MTQzMzI2MzgxOTc0ODIxNjc4Mg%3D%3D.2.c" height="50" width="50" style="padding:3px;" alt="#Repost @sebbaha - thx for sending us your pic 👍😎
・・・
When a beast meets other beasts! #seadoo #rxpx #rxt #jetski #pwc #summer #sun #kawasaki #hairdresser #fun" title="#Repost @sebbaha - thx for sending us your pic 👍😎
・・・
When a beast meets other beasts! #seadoo #rxpx #rxt #jetski #pwc #summer #sun #kawasaki #hairdresser #fun"></a><a href="https://www.instagram.com/p/BPXCHXPgk_H/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e15/14547856_1014947628610642_4155595650194472960_n.jpg?ig_cache_key=MTQyOTYyMDcwODc5OTA0MTQ3OQ%3D%3D.2" height="50" width="50" style="padding:3px;" alt="#Repost @bun_freestyle
・・・
#Repost from @machotcf. @hulktcf @elputodelbarrio nigga!! I need to hit a backflip on the spark lol
#spark #seadoo #seadoospark #backflip #flip #freeride #freestyle #jetski #surf" title="#Repost @bun_freestyle
・・・
#Repost from @machotcf. @hulktcf @elputodelbarrio nigga!! I need to hit a backflip on the spark lol
#spark #seadoo #seadoospark #backflip #flip #freeride #freestyle #jetski #surf"></a><a href="https://www.instagram.com/p/BPR5mQyAA7q/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c137.0.806.806/15877365_2175996019291405_8827158177062584320_n.jpg?ig_cache_key=MTQyODE3NTg3NDg2MzE0MDU4Ng%3D%3D.2.c" height="50" width="50" style="padding:3px;" alt="#Repost @wendy.blincoe
・・・
Relaxing on Long Island in the Marlborough Sounds
#Jetski #watercraft #pwc #jetskiaustralia #pwcaustralia #australia" title="#Repost @wendy.blincoe
・・・
Relaxing on Long Island in the Marlborough Sounds
#Jetski #watercraft #pwc #jetskiaustralia #pwcaustralia #australia"></a><a href="https://www.instagram.com/p/BPI1oqcg-o1/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/15802878_845603788914300_1346237484383600640_n.jpg?ig_cache_key=MTQyNTYyNTE3Mjg4MjQ4Mzc2NQ%3D%3D.2" height="50" width="50" style="padding:3px;" alt="#Repost @seadoo_daily - new TRIXX looks like a lot of fun!
・・・
Would love to try out the new #spark #trixx 📸: @imbpanama ✊🏻✊🏻✊🏻. #seadoo #brpseadoo #seadoodaily #jetski #pwc #waverunner #stunt #ocean #summer #watercraft #water #brp #rxp #rxpx #rxt #rxtx #gtr #gts #gti #gtx #xp #boating" title="#Repost @seadoo_daily - new TRIXX looks like a lot of fun!
・・・
Would love to try out the new #spark #trixx 📸: @imbpanama ✊🏻✊🏻✊🏻. #seadoo #brpseadoo #seadoodaily #jetski #pwc #waverunner #stunt #ocean #summer #watercraft #water #brp #rxp #rxpx #rxt #rxtx #gtr #gts #gti #gtx #xp #boating"></a><a href="https://www.instagram.com/p/BPB-ak1g4CY/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.89.1080.1080/15877449_115989922239626_737808216754225152_n.jpg?ig_cache_key=MTQyMzY5MzQ2MjM2ODM4NzIyNA%3D%3D.2.c" height="50" width="50" style="padding:3px;" alt="#Repost @goldcoastwaverunners
・・・
Hi everyone, GCWR is holding a Demo day @ the spit boat ramp for the all new Yamaha EX & GP1800 Waverunner Sunday 15th Jan, 8am-10am. Must bring your JetSki licence. Everyone welcome to try out these great little machines! Hope to see you there!
.
#waverunner #waverunners #gp1800 #yamahaex #ex #yamaha #watercraft #pwc #jetski #demo #australia" title="#Repost @goldcoastwaverunners
・・・
Hi everyone, GCWR is holding a Demo day @ the spit boat ramp for the all new Yamaha EX & GP1800 Waverunner Sunday 15th Jan, 8am-10am. Must bring your JetSki licence. Everyone welcome to try out these great little machines! Hope to see you there!
.
#waverunner #waverunners #gp1800 #yamahaex #ex #yamaha #watercraft #pwc #jetski #demo #australia"></a><a href="https://www.instagram.com/p/BO6509ng76G/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c67.0.700.700/15802762_363910593976415_4248149498183811072_n.jpg?ig_cache_key=MTQyMTcwMjk2MDYxMzkzMjY3OA%3D%3D.2.c" height="50" width="50" style="padding:3px;" alt="Steven Dauliach @ 2016 King's Cup 3rd overall ProSki GP @stevendauliach #jetskiing #kingscup #racing #jetskiracing #race #thailand" title="Steven Dauliach @ 2016 King's Cup 3rd overall ProSki GP @stevendauliach #jetskiing #kingscup #racing #jetskiracing #race #thailand"></a><a href="https://www.instagram.com/p/BO1lllNAUD0/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c188.0.572.572/15801856_703909689766288_9110573100306530304_n.jpg?ig_cache_key=MTQyMDIwNjU2Nzc5MzQ0MzA2MA%3D%3D.2.c" height="50" width="50" style="padding:3px;" alt="Do you have what it takes to pull the trigger? .
.
#kingscup #victory #tjsba #jetski #jetskiracing #racing #fox #foxhelmets #thailand #jetskiing #startline" title="Do you have what it takes to pull the trigger? .
.
#kingscup #victory #tjsba #jetski #jetskiracing #racing #fox #foxhelmets #thailand #jetskiing #startline"></a><a href="https://www.instagram.com/p/BO1j9QpgZT-/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/15875797_1207826879311006_2449742156139593728_n.jpg?ig_cache_key=MTQyMDE5OTM5ODg5NzQ1NjM4Mg%3D%3D.2" height="50" width="50" style="padding:3px;" alt="#Repost @phoenix_powersports_mackay 
Tag your pics #ozpwc to get featured. Awesome job @mornedurand 😎
・・・
One of our customers @mornedurand with his belter of a photo at Whitehaven beach in the @whitsundays__  @queensland that made it through to the final 3 of @brpseadoo "Sea my fun" competition! Nice work Morne and good luck 👍🏻👍🏻 #seadoo #gtx #BRP #supercharged #whitsundays #queensland#thisisqueensland #Australia #paradise #jetski #PWC #jetskiaustralia #rivernation #seadoodaily #seadoolife #jetskidaily #mackayseadoo" title="#Repost @phoenix_powersports_mackay 
Tag your pics #ozpwc to get featured. Awesome job @mornedurand 😎
・・・
One of our customers @mornedurand with his belter of a photo at Whitehaven beach in the @whitsundays__  @queensland that made it through to the final 3 of @brpseadoo "Sea my fun" competition! Nice work Morne and good luck 👍🏻👍🏻 #seadoo #gtx #BRP #supercharged #whitsundays #queensland#thisisqueensland #Australia #paradise #jetski #PWC #jetskiaustralia #rivernation #seadoodaily #seadoolife #jetskidaily #mackayseadoo"></a></div></div></div></div><script type='text/javascript' src='http://www.ozpwc.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
</body> 
</html>
